Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

As we're quickly taking off into 2023, our Adobe Target Product teams want to hear your top interest areas for learning opportunities and value realization with Adobe Target ~ to fill out the survey with your suggestions, experience, and feedback, follow the link to the right.
SOLVED

He to resolve lag between loading pixels in test

Avatar

Level 1

I am experiencing TNT lag on a home page test. The first mbox loads then the second alternative loads a few seconds later. Anyone know why this could be happening?

 

 

 

thanks,

linda

www.crystalbluepoolservices.com

1 Accepted Solution

Avatar

Correct answer by
Level 3

Hi Linda,

 

Could you please let us know if you are using Target Standard or Target Advanced? What is the environment you are using and lag in time you see? If you could detail a bit more here, would be able to assist you better.

 

Thanks,

Avik

View solution in original post

2 Replies

Avatar

Correct answer by
Level 3

Hi Linda,

 

Could you please let us know if you are using Target Standard or Target Advanced? What is the environment you are using and lag in time you see? If you could detail a bit more here, would be able to assist you better.

 

Thanks,

Avik

Avatar

Level 3

Hi

 

we need the following info:

1.) T&T Company:
2.) Admin # (in the URL):
3.) Campaign name:
4.) Campaign id (end of URL when in 'edit' tab):
5.) Steps to duplicate the issue:
6.) URL of website where is the T&T campaign implemented)

 

Thanks,

Avik