Highlighted

Why is LiveCycle kept saying there are Missing Fonts?

aljCharlie

02-09-2008

I kept getting a pop up box saying I have missing fonts. However, when I checked the post script fonts through the Adobe Type Manager, I verified that those fonts are still there (listed under the Fonts tab on the left side). What is going on with LiveCycle Designer? When I click the "Change Substitute Font..." button, those fonts that LiveCycle says were not there for selecting/choosing; however, it does show up in Adobe Type Manager. How do I resolve this problem?

Replies

Highlighted

_SekharN_

09-09-2008

If you have original template designed in LiveCcle open it in LC again and choose 'Save As' then make sure to select 'Include Fonts' before saving, however doing so may increase the size of the file depending on verity of fonts used at design time.
Highlighted

aljCharlie

23-09-2008

That is if LC recognized all my fonts so when I save I can choose to include but LC does not even recognize any of Adobe fonts we purchased. I started a new form in LC and when I went into choosing the Adobe fonts, it's not even listed as available. There is something wrong with LC. Again, if I use Adobe Type Manager to check the fonts, it's there. So I'm not sure what's wrong with LC.
Highlighted

aljCharlie

30-09-2008

Am I the only one that have this problem? It seemed like no one has any answer this problem. It is frustrating that LC kept saying that while Type Manager clearly shows that it's installed.
Highlighted

Niall_O_Donovan

03-10-2008

Hi,



Yes, I am having the same problem. I just purchased yesterday the full set of Adobe Myriad Pro fonts (regular, bold, semi-bold and black) and when using LC it does not load the semi-bold. In addition it has problems with the black weight and every time I open a file it asks to substitute the font.



Haven't sorted it out yet!



Niall