Highlighted

Unable to connect to the Livecycle Server in CM (Non Turnkey Install)

Avatar

Avatar

Aditya_S_

Avatar

Aditya_S_

Aditya_S_

09-01-2009

As per the guide, I performed the following steps in the non turnkey install of LiveCycle



1) Installed the JDK 1.5.0_11

2) Copied the Jboss 4.0.3 folder from the install folder to C:\jboss

3) Created the datasource and JMS for Oracle

4) Installed the Liveycle solution components

5) Ran the Config Mgr only to configure LC

6) Copied the EAR fileds from C:\Adobe\LiveCycle8.2\ConfigurationManager\export\ to C:\jboss\..\all\deploy

7) Restarted Jboss



In the next step I when I the Config Mgr to deploy the components, I am asked to verify the connected. This is where I am stuck and I am unable to proceed. I used administrator/password as the login.



I get the following error:



"Failed to connect to the service container. Livecycle container information or login information may be invalid or the server is not running or accessible."



As this is the first install the logins are default. I don't know what I am doing wrong.



Can someone please help ?



Thanks in advance.



Aditya

Replies

Highlighted

Avatar

23-02-2009

I am also facing similar problem. I am using Websphere server instead of Jboss.



Still to get a workaround.
Highlighted

Avatar

23-02-2009

Hi,



Make sure that, target server address is correct and you are able to telnet to that target server port.



Raj
Highlighted

Avatar

Avatar

JohnFait

Avatar

JohnFait

JohnFait

17-03-2009

Have you Initialized LiveCycle via ConfigurationManager (bootstrap the database) before trying to deploy the components?