Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Provider Not Found Erro

Avatar

Avatar
Level 1
TrevG_123
Level 1

Likes

0 likes

Total Posts

1 post

Correct Reply

0 solutions
View profile

Avatar
Level 1
TrevG_123
Level 1

Likes

0 likes

Total Posts

1 post

Correct Reply

0 solutions
View profile
TrevG_123
Level 1

14-10-2008

At the final step of the SOAP/WSDL wizard I get "An unknown
error has occurred"



Under details I see:



"Provider com.bea.xml.stream.MXParserFactory not found"



Is this a missing class or plug in. Or is the WSDL somehow
causing this. I searched the WSDL and there is no reference to bea.



Any help appreciated.



Thanks



Trev....





Replies

Avatar

Avatar
Level 1
dcolomvakos
Level 1

Likes

0 likes

Total Posts

1 post

Correct Reply

0 solutions
View profile

Avatar
Level 1
dcolomvakos
Level 1

Likes

0 likes

Total Posts

1 post

Correct Reply

0 solutions
View profile
dcolomvakos
Level 1

26-11-2008

Any updates on this issue? I'm experiencing the same thing
trying to call a WCF WSDL



Win XP, flex builder 3

Avatar

Avatar
Level 1
spapaj45
Level 1

Likes

0 likes

Total Posts

1 post

Correct Reply

0 solutions
View profile

Avatar
Level 1
spapaj45
Level 1

Likes

0 likes

Total Posts

1 post

Correct Reply

0 solutions
View profile
spapaj45
Level 1

22-09-2009

Does anybody know what the problem is? I have exactly the same issue. The URL for the wsdl is: https://.. Could the HTTPS be the cause?