Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Odd Workspace Attachments Error

Avatar

Avatar
Validate 1
Level 3
JoshDBoyle-DVzR
Level 3

Likes

2 likes

Total Posts

94 posts

Correct Reply

2 solutions
Top badges earned
Validate 1
Boost 1
Affirm 1
View profile

Avatar
Validate 1
Level 3
JoshDBoyle-DVzR
Level 3

Likes

2 likes

Total Posts

94 posts

Correct Reply

2 solutions
Top badges earned
Validate 1
Boost 1
Affirm 1
View profile
JoshDBoyle-DVzR
Level 3

04-11-2008

All



I have recently received an error as follows:



A list of values was retrieved for the attachments, but the list does not contain Document Objects.



The error occurs after the following steps:



1) Kick off my workflow (TaskManager endpoint) and add an attachment

2) Send the form onward to User Step 2

3) At User Step 2, delete the attachment

4) Send the form onward to User Step 3



The process then stalls at this point with the error I mentioned above. Is there a fix for this? To be clear, all attachments are being added within Workspace using the Attachments tab.



Thanks

Replies

Avatar

Avatar
Boost 500
Level 10
pguerett
Level 10

Likes

612 likes

Total Posts

7,689 posts

Correct Reply

692 solutions
Top badges earned
Boost 500
Boost 50
Boost 5
Boost 3
Boost 250
View profile

Avatar
Boost 500
Level 10
pguerett
Level 10

Likes

612 likes

Total Posts

7,689 posts

Correct Reply

692 solutions
Top badges earned
Boost 500
Boost 50
Boost 5
Boost 3
Boost 250
View profile
pguerett
Level 10

04-11-2008

Did you modify the parameters in User Step 3 to not recieve the attachments from previous step?

Avatar

Avatar
Validate 1
Level 3
JoshDBoyle-DVzR
Level 3

Likes

2 likes

Total Posts

94 posts

Correct Reply

2 solutions
Top badges earned
Validate 1
Boost 1
Affirm 1
View profile

Avatar
Validate 1
Level 3
JoshDBoyle-DVzR
Level 3

Likes

2 likes

Total Posts

94 posts

Correct Reply

2 solutions
Top badges earned
Validate 1
Boost 1
Affirm 1
View profile
JoshDBoyle-DVzR
Level 3

04-11-2008

I am holding all of the attachments in a List of Documents and as such I'm specifying for User Step 3 (for example) to use that list as input.

Avatar

Avatar
Boost 500
Level 10
pguerett
Level 10

Likes

612 likes

Total Posts

7,689 posts

Correct Reply

692 solutions
Top badges earned
Boost 500
Boost 50
Boost 5
Boost 3
Boost 250
View profile

Avatar
Boost 500
Level 10
pguerett
Level 10

Likes

612 likes

Total Posts

7,689 posts

Correct Reply

692 solutions
Top badges earned
Boost 500
Boost 50
Boost 5
Boost 3
Boost 250
View profile
pguerett
Level 10

04-11-2008

Does the list object have a subtype of document?

Avatar

Avatar
Level 1
ruchik_vin
Level 1

Likes

0 likes

Total Posts

1 post

Correct Reply

0 solutions
View profile

Avatar
Level 1
ruchik_vin
Level 1

Likes

0 likes

Total Posts

1 post

Correct Reply

0 solutions
View profile
ruchik_vin
Level 1

13-10-2010

Hi,,,,

I am also facing this issue..

Can this issue occur if we do not attach any file while initiating the form?

Thanks

Ruchik Vin