Highlighted

Livecycle Designer ES 8.2 win32 exception

Avatar

Guest

08-08-2008

I installed the Adobe 9 pro update with the Livecycle designer ES 8.2.

Initially it worked and I created some documents, but it is now failing with the following error



"An unhandled win32 exception occurred in FormDesigner.exe[2888]."



I get this error even if I open up a new form. It occurs when the operation status window says it is loading the new document. The program crashes before a new document is loaded on the screen.



I have tried uninstalling Livecycle and repairing Acrobat. There is no improvement.



Does anyone have any ideas on what to try next?



Thanks,

Steve

Replies

Highlighted

Avatar

Guest

08-08-2008

Hi Steve



I am not able to help you, but I am having exactly the same issue since 08.082008. Worked fine initially and now I cannot open any document anymore, even though the LiveCycle Designer ES 8.2 itself runs. When trying importing any pdf or create a new one, it gets me through step by step, but as soon as it should display the document, it gets the Windows message that it stopped working.



I already spend hours in uninstalling and reinstalling. I also tried to change the DEP (Data Execution Prevention) so Windows would not shut it down. No success so far.



I am using Vista Ultimate and installed the LiveCycle as a part of Acrobat 9 Pro Extend.



If anyone has an idea, I would also appreciate it.



Rolf
Highlighted

Avatar

Guest

08-08-2008

Hi Rolf,



Sorry to hear you are having the same problem. I forgot to mention that I am running WinXP on my system. I have also installed all the current updates for Windows.

I also tried rolling back the latest Java update, but it did not fix the problem.



Steve
Highlighted

Avatar

Guest

11-08-2008

I figured out the solution to this problem finally. I had to delete the following folder (8.2) under the designer subdirectory,<br /><br />C:\Documents and Settings\<your ID>\Application Data\Adobe\Designer\8.2<br /><br />When I started Livecycle it recreated the folder and everything worked again. <br /><br />Steve
Highlighted

Avatar

Guest

13-08-2008

Hi Steve<br /><br />Thank you very much for sharing your solution with me. I really got frustrated during the last few days!<br /><br />Anyway, I was following your steps, but had to go to a slightly different directory (Vista).<br /><br />C:\Users\<your ID>\AppData\Roaming\Adobe\Designer\8.2<br /><br />Guess, what? It worked!!!!<br /><br />Respect! Thank you so much!<br /><br />Rolf
Highlighted

Avatar

Guest

05-09-2008

Thank you so much!! I was having this same problem with the new version. This worked but all my preferences were reset... ahh well at least I can open and work on my files again.
Highlighted

Avatar

Guest

08-09-2008

Hi,<br />I have had the same problem occur again. This time I looked at the files inside the 8.2 subdirectory to see if I could find the speciic one that is behind this problem. Look inside the following path,<br /><br />C:\Documents and Settings\<your ID>\Application Data\Adobe\Designer\8.2<br /><br />find the LinguisticOptions.xml and the InspectorEN178.xml.<br />One of these or both are getting corrupted. When I delete them the program works again. It might be a good idea to back these up if you want to keep your preferences. You can then drop these back into this subdirectory when they become corrupted again. That way you do not have to delete them completely.<br />I hope adobe will fix this problem for good.<br /><br />Steve