Highlighted

LiveCycle and Flash Player

Avatar

Guest

08-12-2008

I am trying to install LiveCycle Workbench ES 8.2 and during the installation wizard I get a "Prerequisites Warning" that tells me that Adobe Flash Player is missing. I checked the installed applications on the system and I do indeed have Adobe Flash Player 10 installed. Is there something I am missing? What version of Flash Player does LiveCycle require?

Replies

Highlighted

_jerome_dinnat_

09-12-2008

Hi,



In prepareinstallsingle.pdf for Livecycle 8.2, there is :



Development environment hardware requirements:

● Adobe Flash Player 9 or later: 512 MB of RAM (1 GB recommended)



So your version seems to be good :(.



Try to go back to Adobe Flash Player 9 to see if it solves the issue.



Furthermore, Flash Player 10 have issue with the Reader Extension sample -> http://kb.adobe.com/selfservice/viewContent.do?externalId=kb407403&sliceId=1



I found this on a blog :



For the Workbench, I need to have FlashPlayer 9 (somehow it wont work with FlashPlayer 10), but I can not have Acrobat Pro installed. With that, the installation order becomes:



1. uninstall all FlashPlayer versions.

2. install Flash Player 9 ActiveX (from the LiveCycle ES download).

3. install LiveCycle Workbench.

...

7. update your FlashPlayer to version 10.



You could try this too.
Highlighted

Avatar

Guest

09-12-2008

Thanks Jerome. This is exactly the info I needed. I guess I'm going to have a bit of trouble because I have both Flash Player 10 and Acrobat Pro. I'll try to work around it. Thanks again.