Highlighted

Error Removing Archive

Elaine_Schmitz

28-01-2009

I just tried to import the archive file found in this example:



http://eslifeline.files.wordpress.com/2008/05/renderservicefinal.pdf



In Archive Management (adminui) when I click on the archive, three resources/objects are displayed. If I click on any to configure, I receive the error:



ALC-DSC-013-000:

com.adobe.idp.dsc.registry.ServiceConfigurationNotFoundException:

Service Configuration : Manager Gets Time Off Request version: 1.0 not

found



So I tried instead to just kill the archive, but now I'm receiving the message "Error removing archive: Error removing archive: 'Service Configuration : Manager Gets Time Off Request version: 1.0 not found".



How can I just get rid of it entirely? Thank you

Replies

Highlighted

Avatar

Guest

23-02-2009

Hi,<br /><br />when I access the 'Archive Management' from Adobe console I am getting<br />the following error on the console:<br /><br />exception: com.adobe.idp.DocumentError: The document pointing to the file "<App server Domain Directory>/data/docm1218138874355/8e0e45a8b0454761ee1bcde94a6d51a7" has expired. Consider increasing the document disposal timeout<br /><br />If anyone has resolution please let me know.<br /><br />Regards<br />Raj
Highlighted

wisi11

15-07-2009

You simply have to create these folders on which the documents are pointing (see error message). Click on "archive management" (or something like this - in my adminui everything is in german) and create the folder on the server mentioned in the error message e.g. /opt/jboss/server/all/svcnative/DocumentStorage/docm1247568660912/cf3f64a3342b3bfd244638dca3de6ae2. Then just click again on "archive management". You have to do this until there are no more errors and then it works.

Highlighted

MikeTGates

18-08-2009

I am having this same error, and when I try to create the "missing" folder in the GDS, Livecycle just deletes the folder within a couple seconds.

Highlighted

yodadobe

05-05-2010

We have been having this problem for quite some time across multiple versions with no resolution from 'platinum' support. You have to either create the file with permissions so that LiveCycle cannot delete or get into the screen (Application Management in ES2). If you have more than one missing file, the first option would be easier.

The problems with GDS were causing us problems trying to upgrade to ES2. He finally got it escalated to someone who knew what he was talking about. He identified that the file that keeps going missing is related to LaunchPad. Per his instructions to be able to get into the Application Management screen in adminui, we created a blank version of the file in question. A second file of the same name, but with the extension .expiresOn [some number I assume is a serialized date/time] appeared shortly thereafter. Once in the Application management screen, I removed the LaunchPad app then imported from an lca i got off the server. Several more files of the same name appeared in the directory with high numbers. I could then go into the Application Management screen without error. I went to lunch, came back. The files are gone, the error is back. The server was sitting idle. No backups or purges were run. Support wants our backup scripts because they insistant that there is where the problem lies. Even if the files were being deleted overnight, I don't even see how that is possible since a bad backup would result in a bad restore later. I don't see how a bad backup would delete data. Since this is a different SR number than the upgrade one, it is not escalated.