Configuring to LiveCycle ES Server With the Application Server - IBM Websphere App Server 6.0

Avatar

03-07-2008

Hi,



I am not able to Log in to the Livecycle ES server through the login id and password provided in the creatingFirstApplicationByLivecycle provided by adobe. I have used 'kvarsen' as username and 'password' as password.



The settings for the server configuration is as beleow.



Server Title - LiveCycle ES

Hostname - localhost

protocol - SOAP/HTTP

server port number - 2809



Plese check for these details if they r correct or not.



Thanks in advance,

Mayank Joshi.

Replies

Avatar

03-07-2008

Please reach at Mayank410joshi@gmail.com if you have any concerns...

Avatar

Avatar

MarcelBoucher

Employee

Avatar

MarcelBoucher

Employee

MarcelBoucher
Employee

03-07-2008

Can you login using 'administrator' 'password' ?

Avatar

04-07-2008

ya mboucher, i have tried that too... still nothing good.

Anyways thanx for showing interest...



Still I m not able to do the same; Tell me one thing mboucher, while

installing LiveCycle ES I was not having the server installed on my

machine. will that make change?

If yes then what are the settings which i have to provide with my

websphere server to link that to livecycle.



I m getting error like - CONNECTION TO SERVER FAILED. PLEASE VARIFY

YOUR CONNECTION SETTINGS AND MAKE SURE THAT SERVER IS AVAILABLE OR NOT

BEFORE RETRYING.

Avatar

04-07-2008

You should use port 9080 (a web container port) instead of using 2809 (RMI port)