Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Bootstrap error while intializing the database

Avatar

12-02-2009

Hi

I am getting the below error while intializing the database. 192.168.121.58 is my database server.



[2009-01-29 17:50:00,921], INFO, AWT-EventQueue-0, com.adobe.livecycle.lcm.feature.bootstrap.BootstrapDialog, Starting processing

[2009-01-29 17:50:00,921], INFO, AWT-EventQueue-0, com.adobe.livecycle.lcm.feature.bootstrap.BootstrapTask, Starting task: com.adobe.livecycle.lcm.feature.bootstrap.BootstrapTask@1d41132

[2009-01-29 17:50:00,921], INFO, Thread-29, com.adobe.livecycle.bootstrap.client.FetchTasksClient, Invoking [http://192.168.121.58:1521/adobe-bootstrapper/bootstrap?fetchTasks=true&responseLocale=en]

[2009-01-29 17:50:01,093], INFO, Thread-29, com.adobe.livecycle.bootstrap.client.FetchTasksClient, Unexpected error occured, SSL may be enabled, trying https protocol...

[2009-01-29 17:50:01,109], INFO, Thread-29, com.adobe.livecycle.bootstrap.client.FetchTasksClient, Invoking [https://192.168.121.58:1521/adobe-bootstrapper/bootstrap?fetchTasks=true&responseLocale=en]

[2009-01-29 17:50:01,109], SEVERE, Thread-29, com.adobe.livecycle.lcm.feature.bootstrap.BootstrapTask, Task failed



what do you mean by the following error.



Invoking [http://192.168.121.58:1521/adobe-bootstrapper/bootstrap?fetchTasks=true&responseLocale=en]



Please help me because I am stuck with for more than a week now.



Thanks

Ullas

Replies

Avatar

Avatar
Level 2
Stephane_Gervai
Level 2

Likes

0 likes

Total Posts

43 posts

Correct Reply

0 solutions
View profile

Avatar
Level 2
Stephane_Gervai
Level 2

Likes

0 likes

Total Posts

43 posts

Correct Reply

0 solutions
View profile
Stephane_Gervai
Level 2

12-02-2009

What happens if you try that URL in a web browser?



http://192.168.121.58:1521/adobe-bootstrapper/bootstrap?fetchTasks=true&responseLocale=en



It's very odd that you have TCP port 1521 as an HTTP port. That's the standard Oracle database port number. Recheck the values you entered in LCM.

Avatar

Avatar
Boost 50
Level 5
Hodmi
Level 5

Likes

68 likes

Total Posts

454 posts

Correct Reply

53 solutions
Top badges earned
Boost 50
Boost 5
Boost 3
Boost 25
Boost 10
View profile

Avatar
Boost 50
Level 5
Hodmi
Level 5

Likes

68 likes

Total Posts

454 posts

Correct Reply

53 solutions
Top badges earned
Boost 50
Boost 5
Boost 3
Boost 25
Boost 10
View profile
Hodmi
Level 5

12-02-2009