Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

Adobe LiveCycle Designer 8.2 ES keeps crashing at Startup

Not applicable
I've upgraded from Adobe Acrobat Professional 7.0 to Adobe Acrobat Pro 9.0. Acrobat works fine. However, every time I launch Designer I get a debug window at the splash screen. The program freezes and quits everytime. I've repaired, uninstalled, and rebooted several times. 7.0 is completely uninstalled. I've even checked the registry. Still it freezes and crashes.



I'm on XP SP2 and have .NET Frameworks 1.1, 2.0, 3.0 and all their SPs.



Please help.
46 Replies
pguerett
Level 10
Level 10
Did you reboot after you uninstalled 7.0 and installed Designer 8.2?
Not applicable
I also have this product on another computer with nothing but the .NET Frameworks and Autocad Inventor 2009 Suite. Still get the same problem.
pguerett
Level 10
Level 10
I have talked to R&D about this and they are requesting a dump of the crash. Can you post it to livecycle8@gmail.com?



Thanks in advance
Not applicable
How do I get this dump?



And thank you for looking into it.
pguerett
Level 10
Level 10
It might be here: "C:\Documents and Settings\All Users\Application Data\Microsoft\Dr Watson\user.dmp".



Or if there is a dump window you can follow these instructions:



On Vista 32 bit, wait for the app to crash, and while the "your app has crashed" dialog is still visible, go to Task Manager process list, right click on FormDesigner.exe, and select "Create Dump File' from the context menu. After the dump file is written, its location will be shown in a second dialog box. The "designer crashed" dialog can then be dismissed.



For Vista 64 bit, I think the dump files produced this way are probably not useful, because they will show stacks for the "64 bit side" of the 32 bit process, which is not what we want to look at. For Vista64, it is probably necessary to attach a real debugger to FormDesigner.exe and write a dump file.



On XP, if the default drwtsn32 post-mortem debugger is installed, the dump of the last crash is available at "C:\Documents and Settings\All Users\Application Data\Microsoft\Dr Watson\user.dmp". If the user has installed a different post-mortem debugger (e.g. visual studio) or disabled things somehow, then an ad-hoc dump can be made by waiting for the "designer crashed" dialog, and leaving that open. Then go to task manager's process list and note the process ID of FormDesigner.exe. Then bring up a command prompt and type:



Drwtsn32 -p designer_PID



where designer_PID is the process ID of FormDesigner.exe found in task manager. After that, the "designer crashed" dialog can be closed, and the dump will be found in "C:\Documents and Settings\All Users\Application Data\Microsoft\Dr Watson\user.dmp".
Not applicable
It's sent. And thank you again.
Not applicable
Have you received an answer yet?

I have the same problem also on a computer with inventor installed.
Not applicable
Have you received an answer yet? I have the same problem upgrading from Acrobat 8.1 to Acrobat 9. I creatd a fomr in 8.1 but when I load it in the designer on 9 it crashes immediately.
Not applicable
I have the similar problem. It works as the administrator user but as my own user (has full admin rights too) the crash happens. This same user has created a distributed form before using designer but now it fails to create a new one or open an existing form. I get the message that it has stopped working



Opsys: Vista Ultimate 32bit

Quad Core

3GB RAM
Not applicable
yea i get the same thing what's going on with this !!!!!!!!!!!!!!
Not applicable
the fix seems to be to regenerate the app's config information.



I was asked to rename the config directory and then run the app. Seems to have worked OK.



I'm on Vista and the directory I renamed was:

c:\Users\[username]\AppData\Roaming\Adobe\Designer\8.2



Renaming it to 8.2old and re-running designer seems to have done the trick.
Not applicable
Had the same problem(winXP), solved it by replacing:

mfcm80u.dll with an older version.



Version: 8.00.50727.922 did not work

Version: 8.00.50727.762 worked



Hope this helps
Not applicable
I have the same problems...and am using the older

version of mfcm80u.dll ...on XP..

it crashes when I try to load a file or work from a template.

Reinstalling didn't fix it...

any help would be appreciated...

Robyn
Not applicable
Did you get anywhere with this ?



Mine seems to have started playing up since installed the latest .Net Framework (3.5).



Any help would be useful.



Thanks
billbyrnes
Level 1
Level 1
Hi:



Is there any answer from Adoobe yet. I have the same problem after I upgraded my Design Premium CS3 suite to Adobe Acrobat 9.0 professional. I tried using a different version of mfc80u.dll and deleting the 8.2 folder in the c:\Users\[username]\AppData\Roaming\Adobe\Designer\ folder. It did not fix it.



Thanks for any help.



Bill
billbyrnes
Level 1
Level 1
This is an update to my previous post.



I uninstalled SQL Server Expres 2008 (with management studio. LiveCycle Designer ES works fine. SQL Server Express also caused Corel Draw and Corel PhotoPaint to do the same thing as LiveCycle Dsigner. (stop running at splash screen). They both work fine now after uninstalling SQL Server Express.



Maybe Adobe will find out where the conflict is.



Bill Byrnes
Not applicable
I had the same issue with version 8. I uninstalled SQL server 2008 and it worked fine.



Prior to that the following occured:



1. Removing 2008 c++ redistributed...reboot

2. Removing 2005 c++ redistributed...reboot

3. Re-intsall 2005 c++ redistributal...reboot

4. Re-install CS3 (Acrobat components)...reboot

5. Replace mfcm80u.dll with version 8.00.50727.762....reboot

6. Deleted HKEY_CURRENT_USER\Software\Adobe\Designer\8\ToolBarsEN*...reboot

7. Formatted hard-drive - reinstalled CS3...everything worked!!

8. Installed SQL 2008 - everything failed!! again...



SQL seemed to be the culprit.



D. Watson
Not applicable
I am having a very similar problem. When I start the forms wizard I can use all of the tools text box, email button, etc. When I try to put a line inside a text box the livecycle program crashes. If I put the line outside a box it doesn't crash. Anybody?



VISTA x64
Not applicable
So I ran Livecycle NOT from Acrobat and I cannot produce the same error. weird.