Expand my Community achievements bar.

Join us for the Adobe Journey Optimizer Community Q&A Coffee Break on 28th February at 8 am PT with Ariel Sultan, Daniel Wright, Josee Haeley and Rohit Basuri.

Not getting network calls but data is getting captured in adobe why

Avatar

Level 1

Network call is not coming out in developer tool but data is getting captured in adobe. Can anyone please share your opinion why that’s happening 

2 Replies

Avatar

Community Advisor

I assume that you're referring to an Adobe Analytics network call.

I also assume that you've verified that there are no network requests containing "b/ss" in the request URL when you check your browser's Network panel.

I further assume that when you use the AEP Debugger browser extension, you also don't see any hits in the Analytics screen.

Is this happening in all of your browsers or some?

Is this happening when your colleagues browse the website?

Avatar

Level 2

Hi Satya,

In case there is no network call at all checked in debugger, network tab and other debugging extension like omnibug, then data might be getting captured in from the past date as cached data.

Else,

If you are still seeing data in reporting like 15-20 days or a month after this observation, means you should update your debugger version, clear your cache  or, in application tab, go to Service Workers and check in "Bypass for network". Try checking on different systems. After all these efforts you must see the calls if the data is still going into reports after considerable time like nearly after.

30 day.