Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

why i can't see the page content in WCM after finish create template and component in CRXDE

Avatar

Avatar
Validate 10
Level 2
bbboy2014
Level 2

Like

1 like

Total Posts

150 posts

Correct Reply

2 solutions
Top badges earned
Validate 10
Validate 1
Boost 1
Affirm 1
View profile

Avatar
Validate 10
Level 2
bbboy2014
Level 2

Like

1 like

Total Posts

150 posts

Correct Reply

2 solutions
Top badges earned
Validate 10
Validate 1
Boost 1
Affirm 1
View profile
bbboy2014
Level 2

15-10-2015

Now i try to practice this article example (http://helpx.adobe.com/experience-manager/using/first-osgi.html) and i do not call the bundle service, so i just create a static component and template. But last i can't see anything when i create a page in WCM using the template.

anyone could have any suggestion now it make me a little confused !

View Entire Topic

Avatar

Avatar
Validate 10
Level 2
bbboy2014
Level 2

Like

1 like

Total Posts

150 posts

Correct Reply

2 solutions
Top badges earned
Validate 10
Validate 1
Boost 1
Affirm 1
View profile

Avatar
Validate 10
Level 2
bbboy2014
Level 2

Like

1 like

Total Posts

150 posts

Correct Reply

2 solutions
Top badges earned
Validate 10
Validate 1
Boost 1
Affirm 1
View profile
bbboy2014
Level 2

15-10-2015

hi sumit,

Now this problem is fixed ,and run well. I just change to enter the superType "sling:resourceSuperType = foundation/components/page" for the component defined.

and here why need to give this value "foundation/components/page", could you explain more anything ?

 

Thanks a lot.

Br,

Brian