Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

Weird RTE in 6.3

Avatar

Level 4

So when I add my RTE in dialog, I get something weird. I am using Chrome Version 64.0.3282.119 (Official Build) (64-bit). when I open the dialog box I see below:

1425253_pastedImage_0.png

Even if I click in textbox nothing shows. Now when I expand it and then minimize it I sometimes see the below:

1425263_pastedImage_1.png

Notice things are greyed out.....and there is a gap. Has anyone else seen this?

9 Replies

Avatar

Level 10

WHen you click above the RTE - the icons show up. I have noticed that too!

Avatar

Level 4

nope:

1425284_pastedImage_0.png

I don't know what else to try....interesting thing is when I expand it to full screen I see this error in js:

1425285_pastedImage_1.png

This is a clean install of 6.3

Avatar

Level 10

Wow - on a clean instance and when i click inside the RTE - the icons show up like this (I am not getting any errors). That JS error should not be happening. I think you should take Ratna's advice and file a ticket so support can get Eng to fix this.

RTE.png

Avatar

Level 4

Hey All,

I wanted to update everyone on this issue. I found another person with this issue and we had the same computer, Dell 4K touch screen. The key is "touch screen", it happens on Chrome and touch screen. You can fix the issue by going to:

chrome://flags/#touch-events

1443723_pastedImage_0.png

You will see it is on automatic and you need to change it to Disabled and it will fix the issue.

Avatar

Community Advisor

Hi,

I also noticed just now regarding this issue. When we expand it and minimize, click on text box and it greyed out and there is the gap.

TouchUIRTE163.PNG

I would suggest you to log the support ticket regarding this issue- This might be BUG.

Thanks,

Ratna Kumar.