Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

SOLVED

Unable to publish content on publish instance AEM 6.5.0

Heena91
Level 3
Level 3

Hi,

 

I have created CIF archetype project for AEM and Magento Integration, and my data is successfully synced I can see the products on AEM author instance.

 

However, when I published the site I was not able to see the changes on my Publish Instance. Also, CIF Configuration is also not update. 

 

Can anyone suggest, How I should proceed.

 

Thanks,

Heena

 

 

Thanks,

Heena

1 Accepted Solution
Umesh_Thakur
Correct answer by
Community Advisor
Community Advisor

Please validate the connection by clicking on the test connection CTA on the default agent page if connection is successful then 

please see the doc for further troubleshooting the issue.

https://docs.adobe.com/content/help/en/experience-manager-64/deploying/configuring/troubleshoot-rep....

if fail,

see the transport tab for further debugging .

hope this will help

Regards

Umesh Thakur

View solution in original post

5 Replies
santhosh_kumark
Community Advisor
Community Advisor

Hi @Heena91 ,

 

Can you confirm your publish server running on the same port (ex:4503) configured in agents on author for replication.

http://localhost:4502/etc/replication/agents.author.html

santhosh_kumark_0-1602761764096.png

And if it is same, can you please check the queue and error log http://localhost:4502/etc/replication/agents.author/publish.html

santhosh_kumark_1-1602762173993.png

 

Regards,

Santosh

jadhavni3
Level 3
Level 3

Hi @santhosh_kumark,

 

We have verified it the publish server running on the same port (ex:4503) configured in agents on author for replication but getting blank page on publish instance. 

For reference please find attached screenshot.

Log Detail:

 

15.10.2020 18:49:49.893 *INFO* [sling-default-3-com.day.cq.replication.impl.ReverseReplicator.4164] com.day.cq.replication.Agent.publish_reverse --
15.10.2020 18:49:49.893 *INFO* [sling-default-3-com.day.cq.replication.impl.ReverseReplicator.4164] com.day.cq.replication.Agent.publish_reverse << HTTP/1.1 200 OK
15.10.2020 18:49:49.893 *INFO* [sling-default-3-com.day.cq.replication.impl.ReverseReplicator.4164] com.day.cq.replication.Agent.publish_reverse << Date: Thu, 15 Oct 2020 13:19:49 GMT
15.10.2020 18:49:49.893 *INFO* [sling-default-3-com.day.cq.replication.impl.ReverseReplicator.4164] com.day.cq.replication.Agent.publish_reverse << X-Content-Type-Options: nosniff
15.10.2020 18:49:49.893 *INFO* [sling-default-3-com.day.cq.replication.impl.ReverseReplicator.4164] com.day.cq.replication.Agent.publish_reverse << Content-Type: application/octet-stream
15.10.2020 18:49:49.893 *INFO* [sling-default-3-com.day.cq.replication.impl.ReverseReplicator.4164] com.day.cq.replication.Agent.publish_reverse << Content-Length: 32
15.10.2020 18:49:49.893 *INFO* [sling-default-3-com.day.cq.replication.impl.ReverseReplicator.4164] com.day.cq.replication.Agent.publish_reverse Message sent.
15.10.2020 18:49:49.893 *INFO* [sling-default-3-com.day.cq.replication.impl.ReverseReplicator.4164] com.day.cq.replication.Agent.publish_reverse ------------------------------------------------
15.10.2020 18:49:49.893 *INFO* [sling-default-3-com.day.cq.replication.impl.ReverseReplicator.4164] com.day.cq.replication.Agent.publish_reverse Reverse replication successful.
15.10.2020 18:49:49.893 *INFO* [sling-default-3-com.day.cq.replication.impl.ReverseReplicator.4164] com.day.cq.replication.Agent.publish_reverse Fetched 0 contents from http://localhost:4503/bin/receive?sling:authRequestLogin=1 since null
15.10.2020 18:49:53.435 *INFO* [sling-default-4-health-org.apache.sling.discovery.oak.SynchronizedClocksHealthCheck] org.apache.sling.discovery.oak.SynchronizedClocksHealthCheck execute: no topology connectors connected to local instance.

 

 

Please suggest.

 

jadhavni3_1-1602767483495.png

 

jadhavni3_0-1602767455917.png

 

Umesh_Thakur
Correct answer by
Community Advisor
Community Advisor

Please validate the connection by clicking on the test connection CTA on the default agent page if connection is successful then 

please see the doc for further troubleshooting the issue.

https://docs.adobe.com/content/help/en/experience-manager-64/deploying/configuring/troubleshoot-rep....

if fail,

see the transport tab for further debugging .

hope this will help

Regards

Umesh Thakur

View solution in original post

jadhavni3
Level 3
Level 3

Hi @Umesh_Thakur,

 

Getting below error while referring doc as you shared and please find attached screenshot for reference.
"not enough permissions to view the current location"

 

jadhavni3_0-1602768840001.png

 

Umesh_Thakur
Community Advisor
Community Advisor
It seems like you have not logged in with admin or some-other privileged user. please try to open after login.