Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

SOLVED

AEM6.3 Paste not appearing in author for component to copy in touch ui on a page

srinivas_chann1
Level 7
Level 7

Hi,

 

Could some help as how to resolve this issue.

Issue:-

I am using aem6.3 on touch ui page when i copy component ,then paste option does not come up

 

Workaround:-

As soon as, I do right click on the page, the paste icon immediately appears. And also, when we click on the “Drag Components here” (parsys) then the paste icon appears on all the components.

 

Expected:-

Paste icon  must appear as soon as I copy any component ,on first click. like it works on classic UI

 

Step1: Copy the desired component.

 

 

Capture1.PNG

 

 

Step2: To paste it on any other component location, I right clicked on the page, and the paste icon appear on the panel like below

 

Capture2.PNG

 

Step3:- After right click, paste appears on the desired location:

Capture3.PNG

 

Thanks

 

1 Accepted Solution
Vish_dhaliwal
Correct answer by
Employee
Employee

Hello,

 

This seems to a known issue (internal JIRA ID CQ-4286144) which has been backported to 6.4 and 6.5. 

Please raise a support case describing the steps to reproduce the issue and business impact. If this can be replicated on latest 6.3 SP/CFP, then we can raise a backport request.

 

Regards,

Vishu

View solution in original post

5 Replies
kiranparab
Level 4
Level 4

If you are using 6.3.3.4 or above till 6.3.3.7 then there is a issue in this release.

 

Please ask Adobe team to provide the fix for the same. I also found this issue in the 6.3.3.3+ upgrade.

Vish_dhaliwal
Correct answer by
Employee
Employee

Hello,

 

This seems to a known issue (internal JIRA ID CQ-4286144) which has been backported to 6.4 and 6.5. 

Please raise a support case describing the steps to reproduce the issue and business impact. If this can be replicated on latest 6.3 SP/CFP, then we can raise a backport request.

 

Regards,

Vishu

View solution in original post

kiranparab
Level 4
Level 4
This issue is after upgrading of latest 6.3.3.7 which is a last CFP for 6.3. Adobe have that fix and they provided for one of my customer as a warranty fix
kiranparab
Level 4
Level 4
This issue is after upgrading of latest 6.3.3.7 which is a last CFP for 6.3. Adobe have that fix and they provided for one of my customer as a warranty fix