Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Unable to migrate the SharePoint 2013 content in AEM 5.6.1

Avatar

Level 4

Hi All,

We are trying to migrate particular Sharepoint site into AEM 5.6.1 but there is no luck.

We just followed all the documents which is available in Adobe but finally no luck. We already installed SharePoint connector package (cq-5.6.1-featurepack-2865.zip)

Referred URL:

http://docs.adobe.com/docs/en/crx/connectors/sharepoint/current.html

http://www.slideshare.net/adobe/cq-gems-share-point-connector

Whenever we update the SharePoint URL and port in Connector bundle after that we used to restart the Server but there is no content syncing in AEM server.

Please note:

We have created user ID and same user has been configured in AEM.

We could not find any cause in Log files.

Log information: (Please find the attached Log screenshots)

Do we need to follow any standard format in SharePoint configuration URL.

we already tried with the below structure::

http://sharepoint URL :8080/Site

http://sharepoint URL :80/Site

http://sharepoint URL :8080

http://sharepoint URL /Site(without port number)

We have all the permission and we are able to access the Sharepoint server pages through browser.

Do we need any other specific permission from Sharepoint (i.e Web service or any other ADMIN rights something like that???

Please advise.. thanks in advance.

Thanks,

Vikram

1 Accepted Solution

Avatar

Correct answer by
Level 10

If the docs are not helping you or not working as specified - there is a content bug. Please open a ticket here:

https://helpx.adobe.com/marketing-cloud/contact-support.html

The AEM documentation needs to inform you on how to perform the given task.  I am sorry they did not help you in this use case. 

View solution in original post

3 Replies

Avatar

Level 4

One more log screenshot added. Please find the screenshot.

 

Thanks,

Vikram

Avatar

Level 4

Hi Friends,

Any Idea on this issue?

Please advise,

Thanks,

Vikram

Avatar

Correct answer by
Level 10

If the docs are not helping you or not working as specified - there is a content bug. Please open a ticket here:

https://helpx.adobe.com/marketing-cloud/contact-support.html

The AEM documentation needs to inform you on how to perform the given task.  I am sorry they did not help you in this use case.