Expand my Community achievements bar.

Dive into Adobe Summit 2024! Explore curated list of AEM sessions & labs, register, connect with experts, ask questions, engage, and share insights. Don't miss the excitement.
SOLVED

Trying to install AEM Windows service in publish mode- but getting installed as author

Avatar

Level 2

Hi,

I have followed all the steps mentioned in the installation manual, to get the AEM installed as windows service in publish mode.
Changed the following as variable -

D:\AdobeAEM\crx-quickstart\opt\helpers\instsrv.bat

:: runmode(s)

set cq_runmode="publish"

:: HTTP port

set cq_port=4503

But I guess the aem is installing in  author mode, because when I open any aem page, i see the CQ widget on top right corner.
Also it is asking for login password when i navigate to any html content page (for the first time). This i guess happens in author mode?
Not sure what is going on.

1 Accepted Solution

Avatar

Correct answer by
Community Advisor

Please refer to following documentation to set up publish instance https://experienceleague.adobe.com/docs/experience-manager-learn/foundation/development/set-up-a-loc...

 

Easiest is to rename the jar file as "aem-publish-p4503.jar " and start AEM


Aanchal Sikka

View solution in original post

1 Reply

Avatar

Correct answer by
Community Advisor

Please refer to following documentation to set up publish instance https://experienceleague.adobe.com/docs/experience-manager-learn/foundation/development/set-up-a-loc...

 

Easiest is to rename the jar file as "aem-publish-p4503.jar " and start AEM


Aanchal Sikka