Standard Rollout Configuration is missing

Avatar

Avatar
Give Back 5
Level 2
harsingh91
Level 2

Likes

7 likes

Total Posts

38 posts

Correct reply

0 solutions
Top badges earned
Give Back 5
Give Back 3
Ignite 3
Give Back
Ignite 1
View profile

Avatar
Give Back 5
Level 2
harsingh91
Level 2

Likes

7 likes

Total Posts

38 posts

Correct reply

0 solutions
Top badges earned
Give Back 5
Give Back 3
Ignite 3
Give Back
Ignite 1
View profile
harsingh91
Level 2

12-07-2021

Hello Everyone,

I am facing a weird issue.

 

The "Standard rollout config" option is missing from "choose rollout config" dropdown in Live Copy tab on PROD environment. But is it available in all other environments (DEV, STAGE). We are using AEM 6.5.6.

Do I need to contact Adobe about it as the PROD environment is directly setup by them ?

Screenshot 2021-07-12 at 17.09.07.png

 

 

 

 

 

 

 

 

 

Thanks in advance,

Replies

Avatar

Avatar
Boost 100
Level 6
Dipti_Chauhan
Level 6

Likes

111 likes

Total Posts

133 posts

Correct reply

39 solutions
Top badges earned
Boost 100
Give Back 10
Affirm 25
Boost 50
Boost 25
View profile

Avatar
Boost 100
Level 6
Dipti_Chauhan
Level 6

Likes

111 likes

Total Posts

133 posts

Correct reply

39 solutions
Top badges earned
Boost 100
Give Back 10
Affirm 25
Boost 50
Boost 25
View profile
Dipti_Chauhan
Level 6

12-07-2021

Hi @harsingh91 

  May be this configuration is deleted by mistake on Production .

you can check these rolloutconfigs at /libs/msm/wcm/rolloutconfigs

 

thanks

dipti

Avatar

Avatar
Give Back 5
Level 2
harsingh91
Level 2

Likes

7 likes

Total Posts

38 posts

Correct reply

0 solutions
Top badges earned
Give Back 5
Give Back 3
Ignite 3
Give Back
Ignite 1
View profile

Avatar
Give Back 5
Level 2
harsingh91
Level 2

Likes

7 likes

Total Posts

38 posts

Correct reply

0 solutions
Top badges earned
Give Back 5
Give Back 3
Ignite 3
Give Back
Ignite 1
View profile
harsingh91
Level 2

12-07-2021

Thanks @Dipti_Chauhan  for your quick response. Yes it is available under the /libs/msm/wcm/rolloutconfigs, but not in the dropdown

What can be the reason for it and should I contact Adobe about it ?

Avatar

Avatar
Boost 250
MVP
ChitraMadan
MVP

Likes

272 likes

Total Posts

165 posts

Correct reply

67 solutions
Top badges earned
Boost 250
Establish
Ignite 1
Give Back 5
Give Back 3
View profile

Avatar
Boost 250
MVP
ChitraMadan
MVP

Likes

272 likes

Total Posts

165 posts

Correct reply

67 solutions
Top badges earned
Boost 250
Establish
Ignite 1
Give Back 5
Give Back 3
View profile
ChitraMadan
MVP

12-07-2021

Hi @harsingh91 ,

 

Standard Rollout Configuration corresponds to this node - /libs/msm/wcm/rolloutconfigs/default

 

Please make sure, this node exists in your production environment.

 

ChitraMadan_0-1626129002215.png

 

If the node is present and still you are not able to see it in the dropdown, then other option you can try is to set this configuration as the default one:

Setting the System Default Rollout Configuration

Specify a rollout configuration to use as the sytem default. To specify the default, configure the OSGi service:

  • Day CQ WCM Live Relationship Manager
    the service PID is com.day.cq.wcm.msm.impl.LiveRelationshipManagerImpl

ChitraMadan_1-1626129236229.png

 

Create the live copy, do not give any rollout config and see page properties Live Copy tab, you should be able to see this:

 

ChitraMadan_2-1626129466988.png

Hope this helps!!

 

Thanks,

Chitra

Avatar

Avatar
Give Back 5
Level 2
harsingh91
Level 2

Likes

7 likes

Total Posts

38 posts

Correct reply

0 solutions
Top badges earned
Give Back 5
Give Back 3
Ignite 3
Give Back
Ignite 1
View profile

Avatar
Give Back 5
Level 2
harsingh91
Level 2

Likes

7 likes

Total Posts

38 posts

Correct reply

0 solutions
Top badges earned
Give Back 5
Give Back 3
Ignite 3
Give Back
Ignite 1
View profile
harsingh91
Level 2

13-07-2021

Thanks @ChitraMadan for your answer.

Yes, the node exists in production environment.

Unfortunately, I don't have access to system/console on PROD, so need to ask Adobe about it to check if the Day CQ WCM Live Relationship Manager is setup correctly.

 

My first assumption would be the configuration has setup correctly, as it is managed by Adobe directly. But I will check with them and come back to you , if it didn't work after that.

Avatar

Avatar
Give Back 5
Level 2
harsingh91
Level 2

Likes

7 likes

Total Posts

38 posts

Correct reply

0 solutions
Top badges earned
Give Back 5
Give Back 3
Ignite 3
Give Back
Ignite 1
View profile

Avatar
Give Back 5
Level 2
harsingh91
Level 2

Likes

7 likes

Total Posts

38 posts

Correct reply

0 solutions
Top badges earned
Give Back 5
Give Back 3
Ignite 3
Give Back
Ignite 1
View profile
harsingh91
Level 2

16-07-2021

Hello @ChitraMadan , I checked with Adobe on PROD environment the node exist correctly and also the Day CQ WCM Live Relationship Manager configuration is correctly setup.

But still "Standard Rollout Configuration" option is missing from dropdown.

 

What can be the reason for it ? What else can I check ?