harsingh91
Community profile harsingh91 Level 2
Job title here
Location here
9 BADGES
Level 2

Level 2

Learn more
Joined the community 14-11-2017 6:27:25 AM
Offline
Top badges earned by harsingh91
Customize the badges you want to showcase on your profile
Re: Asset Metadata CSV not updating the asset fields
Avatar
Give Back 5
Level 2
harsingh91
Level 2

Likes

8 likes

Total Posts

38 posts

Correct reply

0 solutions
Top badges earned
Give Back 5
Give Back 3
Ignite 3
Give Back
Ignite 1
View profile
harsingh91
- Adobe Experience Manager Assets
@VikramGaur , Unfortunately here it's not allowed to upload CSV, only images are supported as attachment.

Views

27

Likes

0

Replies

0
Re: Asset Metadata CSV not updating the asset fields
Avatar
Give Back 5
Level 2
harsingh91
Level 2

Likes

8 likes

Total Posts

38 posts

Correct reply

0 solutions
Top badges earned
Give Back 5
Give Back 3
Ignite 3
Give Back
Ignite 1
View profile
harsingh91
- Adobe Experience Manager Assets
Hello @VikramGaur ,Yes, I tried the same way first exported the CSV then updated it and imported it again but it doesn't work. Also, exactly followed the same process as described in the link you posted. Thanks

Views

48

Likes

0

Replies

0
Re: Standard Rollout Configuration is missing
Avatar
Give Back 5
Level 2
harsingh91
Level 2

Likes

8 likes

Total Posts

38 posts

Correct reply

0 solutions
Top badges earned
Give Back 5
Give Back 3
Ignite 3
Give Back
Ignite 1
View profile
harsingh91
- Adobe Experience Manager
Hello @ChitraMadan , I checked with Adobe on PROD environment the node exist correctly and also the Day CQ WCM Live Relationship Manager configuration is correctly setup.But still "Standard Rollout Configuration" option is missing from dropdown. What can be the reason for it ? What else can I check ?

Views

38

Likes

0

Replies

0
Re: Asset Metadata CSV Import Failing
Avatar
Give Back 5
Level 2
harsingh91
Level 2

Likes

8 likes

Total Posts

38 posts

Correct reply

0 solutions
Top badges earned
Give Back 5
Give Back 3
Ignite 3
Give Back
Ignite 1
View profile
harsingh91
- Adobe Experience Manager Assets
@diksha_mishra , just tried to sent you the message but got an error message "Message Sending Limit reached". Please confirm if you get it. Also I didn't find a way to attach a file in message

Views

66

Likes

0

Replies

0
Asset Metadata CSV not updating the asset fields
Avatar
Give Back 5
Level 2
harsingh91
Level 2

Likes

8 likes

Total Posts

38 posts

Correct reply

0 solutions
Top badges earned
Give Back 5
Give Back 3
Ignite 3
Give Back
Ignite 1
View profile
harsingh91
- Adobe Experience Manager Assets
Hello Team, While trying to update the assets metadata using CSV, out of the 6 tabs, values ​​of fields in 5 tabs are updating correctly. But in the 6th tab values ​​are not getting updated. This tab is having dropdown and text fields. I am sending dropdown "values" as values ​​but no success. What can be the reason for it?

Views

67

Likes

0

Replies

4
Re: Asset Metadata CSV Import Failing
Avatar
Give Back 5
Level 2
harsingh91
Level 2

Likes

8 likes

Total Posts

38 posts

Correct reply

0 solutions
Top badges earned
Give Back 5
Give Back 3
Ignite 3
Give Back
Ignite 1
View profile
harsingh91
- Adobe Experience Manager Assets
@diksha_mishra , I specially taking care of that to have correct extension, even changed the text editor to make sure. But still CSV failing every time with the same error

Views

82

Likes

0

Replies

0
Asset Metadata CSV Import Failing
Avatar
Give Back 5
Level 2
harsingh91
Level 2

Likes

8 likes

Total Posts

38 posts

Correct reply

0 solutions
Top badges earned
Give Back 5
Give Back 3
Ignite 3
Give Back
Ignite 1
View profile
harsingh91
- Adobe Experience Manager Assets
Hello Team, When I am trying to import new asset metadata CSV, it is always failing with - Job failed due to an exception(Required column assetPath not present in the sheet).To make sure all the fields are correct, first I exported the CSV, opened it, changed a field then trying to import the same CSV.It always failing with the same error. What can be the reason for it ? Thanks in advance,

Views

96

Likes

0

Replies

5
Re: Standard Rollout Configuration is missing
Avatar
Give Back 5
Level 2
harsingh91
Level 2

Likes

8 likes

Total Posts

38 posts

Correct reply

0 solutions
Top badges earned
Give Back 5
Give Back 3
Ignite 3
Give Back
Ignite 1
View profile
harsingh91
- Adobe Experience Manager
Thanks @ChitraMadan for your answer.Yes, the node exists in production environment.Unfortunately, I don't have access to system/console on PROD, so need to ask Adobe about it to check if the Day CQ WCM Live Relationship Manager is setup correctly. My first assumption would be the configuration has setup correctly, as it is managed by Adobe directly. But I will check with them and come back to you , if it didn't work after that.

Views

73

Like

1

Replies

0
Re: Standard Rollout Configuration is missing
Avatar
Give Back 5
Level 2
harsingh91
Level 2

Likes

8 likes

Total Posts

38 posts

Correct reply

0 solutions
Top badges earned
Give Back 5
Give Back 3
Ignite 3
Give Back
Ignite 1
View profile
harsingh91
- Adobe Experience Manager
Thanks @Dipti_Chauhan for your quick response. Yes it is available under the /libs/msm/wcm/rolloutconfigs, but not in the dropdownWhat can be the reason for it and should I contact Adobe about it ?

Views

78

Like

1

Replies

0
Standard Rollout Configuration is missing
Avatar
Give Back 5
Level 2
harsingh91
Level 2

Likes

8 likes

Total Posts

38 posts

Correct reply

0 solutions
Top badges earned
Give Back 5
Give Back 3
Ignite 3
Give Back
Ignite 1
View profile
harsingh91
- Adobe Experience Manager
Hello Everyone,I am facing a weird issue. The "Standard rollout config" option is missing from "choose rollout config" dropdown in Live Copy tab on PROD environment. But is it available in all other environments (DEV, STAGE). We are using AEM 6.5.6.Do I need to contact Adobe about it as the PROD environment is directly setup by them ? Thanks in advance,

Views

117

Likes

0

Replies

5
Re: AEM assets Publish URL
Avatar
Give Back 5
Level 2
harsingh91
Level 2

Likes

8 likes

Total Posts

38 posts

Correct reply

0 solutions
Top badges earned
Give Back 5
Give Back 3
Ignite 3
Give Back
Ignite 1
View profile
harsingh91
- Adobe Experience Manager Assets
Thanks Dipti, Yes I saw this post also.Hoping to get a solution in sometime.

Views

32

Likes

0

Replies

0
Re: AEM assets Publish URL
Avatar
Give Back 5
Level 2
harsingh91
Level 2

Likes

8 likes

Total Posts

38 posts

Correct reply

0 solutions
Top badges earned
Give Back 5
Give Back 3
Ignite 3
Give Back
Ignite 1
View profile
harsingh91
- Adobe Experience Manager Assets
@diksha_mishra , acs-commons version 4.8.4and externalizer config is correctly set. < jcr: root xmlns: sling = " http://sling.apache.org/jcr/sling/1.0 " xmlns: jcr = " http://www.jcp.org/jcr/1.0 " jcr: primaryType = "sling: OsgiConfig"externalizer.domains = "[clientName https: //author-client-prod.adobecqms.net,publish https: //client-prod.adobecqms.net,local https: //author-client-prod.adobecqms.net,author https://author-client-prod.adobecqms.net ] "externalizer.host = ""externalizer.contextpat...

Views

65

Likes

0

Replies

0
Re: AEM assets Publish URL
Avatar
Give Back 5
Level 2
harsingh91
Level 2

Likes

8 likes

Total Posts

38 posts

Correct reply

0 solutions
Top badges earned
Give Back 5
Give Back 3
Ignite 3
Give Back
Ignite 1
View profile
harsingh91
- Adobe Experience Manager Assets
@shelly-goel No, browser console is clean

Views

68

Likes

0

Replies

0
Re: AEM assets Publish URL
Avatar
Give Back 5
Level 2
harsingh91
Level 2

Likes

8 likes

Total Posts

38 posts

Correct reply

0 solutions
Top badges earned
Give Back 5
Give Back 3
Ignite 3
Give Back
Ignite 1
View profile
harsingh91
- Adobe Experience Manager Assets
Hello @shelly-goel,Thanks for your answer.My externalizer config for PROD looks fine. Please check < jcr: root xmlns: sling = " http://sling.apache.org/jcr/sling/1.0 " xmlns: jcr = " http://www.jcp.org/jcr/1.0 " jcr: primaryType = "sling: OsgiConfig"externalizer.domains = "[clientName https: //author-client-prod.adobecqms.net,publish https: //client-prod.adobecqms.net,local https: //author-client-prod.adobecqms.net,author https://author-client-prod.adobecqms.net ] "externalizer.host = ""external...

Views

81

Likes

0

Replies

0
Re: AEM assets Publish URL
Avatar
Give Back 5
Level 2
harsingh91
Level 2

Likes

8 likes

Total Posts

38 posts

Correct reply

0 solutions
Top badges earned
Give Back 5
Give Back 3
Ignite 3
Give Back
Ignite 1
View profile
harsingh91
- Adobe Experience Manager Assets
Hello Diksha,Thank you for your answer.I tried "/content/dam/abc.jpg" , it is working fine and my asset is getting downloaded. Also, configuration seems fine in configMgr.

Views

89

Likes

0

Replies

0
AEM assets Publish URL
Avatar
Give Back 5
Level 2
harsingh91
Level 2

Likes

8 likes

Total Posts

38 posts

Correct reply

0 solutions
Top badges earned
Give Back 5
Give Back 3
Ignite 3
Give Back
Ignite 1
View profile
harsingh91
- Adobe Experience Manager Assets
Hello Team,I am using AEM 6.5 On my PROD author, I am not able to see the "Publish URL" of assets even when my asset is published and "Copy Publish URL" button is available. On clicking of button it opens empty box.On STAGE environment, it is working fine. I checked the externalizer config files for PROD and STAGE ad they are identical. Can someone please suggest what can be the problem for this? Thanks in advance

Views

157

Likes

0

Replies

10
Re: How to find the list of all images used in content pages
Avatar
Give Back 5
Level 2
harsingh91
Level 2

Likes

8 likes

Total Posts

38 posts

Correct reply

0 solutions
Top badges earned
Give Back 5
Give Back 3
Ignite 3
Give Back
Ignite 1
View profile
harsingh91
- Adobe Experience Manager
Thanks Arun for your answer. But unfortunately I am not a coder, so more detail explanation would be nice.

Views

93

Likes

0

Replies

0
Re: How to find the list of all images used in content pages
Avatar
Give Back 5
Level 2
harsingh91
Level 2

Likes

8 likes

Total Posts

38 posts

Correct reply

0 solutions
Top badges earned
Give Back 5
Give Back 3
Ignite 3
Give Back
Ignite 1
View profile
harsingh91
- Adobe Experience Manager
Thank you Vanegi for your answer.But can this be achieved by using query builder in CRXDELike for an example:SELECT * FROM [nt: unstructured] AS node WHERE ISDESCENDANTNODE (node, "/ search / in / path" ) AND NAME () = "nodeName"

Views

94

Likes

0

Replies

0
How to find the list of all images used in content pages
Avatar
Give Back 5
Level 2
harsingh91
Level 2

Likes

8 likes

Total Posts

38 posts

Correct reply

0 solutions
Top badges earned
Give Back 5
Give Back 3
Ignite 3
Give Back
Ignite 1
View profile
harsingh91
- Adobe Experience Manager
Hello Team, I am using AEM 6.5. How can I find the list of all the images from DAM which are used in content pages using AEM query.We have many images in DAM but not all are getting used on pages. I have tried basic (Xpath, SQL2) queries using https://gist.github.com/floriankraft/8b3720464318cd5cd9e2 but couldn't succeeded. Thanks in advance,harsingh

Views

143

Likes

0

Replies

6
Adobe Experience Platform DCS Endpoint
Avatar
Give Back 5
Level 2
harsingh91
Level 2

Likes

8 likes

Total Posts

38 posts

Correct reply

0 solutions
Top badges earned
Give Back 5
Give Back 3
Ignite 3
Give Back
Ignite 1
View profile
harsingh91
- Adobe Experience Platform
Hello Team, My call for DCS endpoint on my website is failing due to wrong values in header.My IMSOrg ID and schema reference ID (schemaRef) is pointing to wrong organisation, even when all other value is correct in header.I am getting error 400 ( "Invalid XDM Message Format") and in reports "Message has wrong imsOrgId in the header". How can I send the correct IMSOrg ID and SchemaRef in my headers and why are they wrong even when my DCS endpoint is in the correct organisation sandbox ? Thanks i...

Views

76

Likes

0

Replies

1
Re: Adobe Target A/B Testing
Avatar
Give Back 5
Level 2
harsingh91
Level 2

Likes

8 likes

Total Posts

38 posts

Correct reply

0 solutions
Top badges earned
Give Back 5
Give Back 3
Ignite 3
Give Back
Ignite 1
View profile
harsingh91
- Adobe Target
Hello Rush, Good answer. For this I also thought about covering the same page with A/B Test and Experience Test.I would like to segregate the audience, 75% for A/B Test and 25% for Experience Test. I hope this will also work and will not change the business case and interfere in other activities on page. Thanks,Harsingh

Views

109

Likes

0

Replies

0
Re: Adobe Target A/B Testing
Avatar
Give Back 5
Level 2
harsingh91
Level 2

Likes

8 likes

Total Posts

38 posts

Correct reply

0 solutions
Top badges earned
Give Back 5
Give Back 3
Ignite 3
Give Back
Ignite 1
View profile
harsingh91
- Adobe Target
Hi @gauresh, The embedded components will be the old components which will be migrated on new website.Currently, they are not in iframe but it's good to know that on iframe ones target doesn't work. Thanks for your aswer.Harsingh

Views

109

Likes

0

Replies

0
Adobe Target A/B Testing
Avatar
Give Back 5
Level 2
harsingh91
Level 2

Likes

8 likes

Total Posts

38 posts

Correct reply

0 solutions
Top badges earned
Give Back 5
Give Back 3
Ignite 3
Give Back
Ignite 1
View profile
harsingh91
- Adobe Target
Hello Team, If we have an A/B testing solution for the main website, could we also leverage it within the embedded web components in Adobe Target ?Wouldn’t it mean embedding the required JavaScripts within the web components? What would be the restrictions? Thanks,HarSingh

Views

207

Like

1

Replies

4
Re: Adobe I/O Benefits
Avatar
Give Back 5
Level 2
harsingh91
Level 2

Likes

8 likes

Total Posts

38 posts

Correct reply

0 solutions
Top badges earned
Give Back 5
Give Back 3
Ignite 3
Give Back
Ignite 1
View profile
harsingh91
- Adobe Experience Cloud
Hello Kerry,Thanks for your reply.Would you please elaborate how is it easier to work with Adobe I/O rather than working with config way, as I find config way also easier to work with.Does config method is having connection issues which Adobe I/O will not have in different environments, or it is something related to the page loading process ?It will be so helpful to know it in a descriptive way, or you can also suggest some documentation link which is describing the same.Thanks,Harshit

Views

1.9K

Likes

0

Replies

0
Adobe I/O Benefits
Avatar
Give Back 5
Level 2
harsingh91
Level 2

Likes

8 likes

Total Posts

38 posts

Correct reply

0 solutions
Top badges earned
Give Back 5
Give Back 3
Ignite 3
Give Back
Ignite 1
View profile
harsingh91
- Adobe Experience Cloud
Hello Team,I am working on a use case scenario for Adobe Launch. While integrating Adobe Launch with AEM using Adobe IMS configuration through Adobe I/O I realised that Adobe Launch can also be integrated with AEM by making configurations in AEM, and Adobe I/O will not be required.I would like to know why Adobe is suggesting to use Adobe I/O to connect Launch console with AEM, while the same can be achieved without using Adobe I/O.Is it having some advantages which can't be achieved using normal...

Views

4.5K

Likes

0

Replies

3
Re: RTE not showing all the fields
Avatar
Give Back 5
Level 2
harsingh91
Level 2

Likes

8 likes

Total Posts

38 posts

Correct reply

0 solutions
Top badges earned
Give Back 5
Give Back 3
Ignite 3
Give Back
Ignite 1
View profile
harsingh91
- Adobe Experience Manager
Hello,I got it what are you saying. But my issue is that, options which are available in first time editing (See step 3 pic) are not available in second time (See step 8 pic).Hope I am more clear this time.Thanks,Harshit

Views

9.0K

Likes

0

Replies

0
Re: RTE not showing all the fields
Avatar
Give Back 5
Level 2
harsingh91
Level 2

Likes

8 likes

Total Posts

38 posts

Correct reply

0 solutions
Top badges earned
Give Back 5
Give Back 3
Ignite 3
Give Back
Ignite 1
View profile
harsingh91
- Adobe Experience Manager
Hello,Sorry for wrong links. Please find the attachments below.1. Drag and drop text (RTE) component.2. Click on Edit button3. Click on Full Screen and write some text.4. Click on minimize5. Now click on "Close",as highlighted 6 Now, click on "Edit" again7. Now click on Full Screen again as highlighted 8. Now, in the edit screen, you can see there are some options missing in comparision to first time RTE.Hope it helps.Thanks in advance,

Views

9.0K

Likes

0

Replies

2
RTE not showing all the fields
Avatar
Give Back 5
Level 2
harsingh91
Level 2

Likes

8 likes

Total Posts

38 posts

Correct reply

0 solutions
Top badges earned
Give Back 5
Give Back 3
Ignite 3
Give Back
Ignite 1
View profile
harsingh91
- Adobe Experience Manager
Hello Team,When I add text component on my page, it shows me all the fields, but after editing it once only some field is available for editing. Please see the steps below for reproducing it.Drag and drop Text componentClick on 'Edit' iconClick on maximize icon, you should see the below view. It looks fineNow enter some text, and return to minimize view, like belowNow instead of clicking on 'Ok', click on 'Cancel'. It should return to the initial view like belowNow do the above process again (cl...

Views

9.3K

Likes

0

Replies

6
Re: Email to all new profiles created
Avatar
Give Back 5
Level 2
harsingh91
Level 2

Likes

8 likes

Total Posts

38 posts

Correct reply

0 solutions
Top badges earned
Give Back 5
Give Back 3
Ignite 3
Give Back
Ignite 1
View profile
harsingh91
- Adobe Campaign Standard
Hi Florent,I am using Campaign StandardThanks,Harshit

Views

1.5K

Likes

0

Replies

0
Re: Email to all new profiles created
Avatar
Give Back 5
Level 2
harsingh91
Level 2

Likes

8 likes

Total Posts

38 posts

Correct reply

0 solutions
Top badges earned
Give Back 5
Give Back 3
Ignite 3
Give Back
Ignite 1
View profile
harsingh91
- Adobe Campaign Standard
Hi Florent,My exact use case will be the second one.An email will be sent automatically to all the new profiles created. Please tell me how can i achieve it ?Thanks,Harshit

Views

1.5K

Likes

0

Replies

0
Likes given to
Likes from