Expand my Community achievements bar.

Enhance your AEM Assets & Boost Your Development: [AEM Gems | June 19, 2024] Improving the Developer Experience with New APIs and Events
SOLVED

Sometime Action bar is not getting displayed in the Granite UI selection mode

Avatar

Level 3

Hi Team,

We started using the Touch UI recently and we have observed that after the selection of a page in the sites sometimes not able to see the action bar until unless clear browser hard cache or close that session and log in again.

This is not happening on the fresh browser and first time in the browser but this is happening from the next time onwards. 

Are there any suggestions to fix/anyone facing the same problem/?

Thanks In Advance

1 Accepted Solution

Avatar

Correct answer by
Level 10

I recommend using only Touch UI. I have never seen an issue like this while working in the Touch UI.

View solution in original post

6 Replies

Avatar

Level 10

Are you seeing this in an AEM sample site - like We retail. I would like to see if this can be reproduced.

Avatar

Level 10

Also - please post a screen shot.

Avatar

Level 3

Hi scott,

Thanks :).   Seems like this happening because of the classical UI default author mode. By default, our author mode is classical UI in a couple of instances.  Just updated to the Touch UI and not seen so far. I could update more details soon about scenarios.

Even though our default author mode to classical UI but we are in sites.html page and we are trying to perform the actions in granite UI. Is this suppose not to work as it is?

99156.png

Avatar

Correct answer by
Level 10

I recommend using only Touch UI. I have never seen an issue like this while working in the Touch UI.

Avatar

Level 3

Sure, we are planning to do that in future soon. Last year we had to use the Classical UI for some reasons. 

Thanks

Avatar

Level 3

Hi Scott,

wanted to update this even after started using Touch UI also I am seeing the issue.

I am uploading the screenshot here for reference.

selct-action.png

Thanks