Expand my Community achievements bar.

Dive into Adobe Summit 2024! Explore curated list of AEM sessions & labs, register, connect with experts, ask questions, engage, and share insights. Don't miss the excitement.

Reverse replication agent is disabled but still showing errors in the logs

Avatar

Level 4

We have made reverse replication agent disabled, however we still see the following errors in the logs-

*ERROR* [pool-6-thread-20-com/day/cq/replication/job/publish_reverse(com/day/cq/replication/job/publish_reverse)] com.day.cq.replication.impl.AgentManagerImpl Job contains agent which is not started: publish_reverse. waiting ReplicationJob{event=org.osgi.service.event.Event [topic=com/day/cq/replication/job/publish_reverse]}

Does anyone has any idea why is it so and how do we fix this issue?

3 Replies

Avatar

Level 9

Hello,

There is reverse replicator configuration "Adobe Granite Reverse Replicator" under configuration manager /system/console/configMgr try to change the poll time frequency to -1 or 0 and check if it still happen.

 

Thanks,

Pawan

Avatar

Level 4

Hi rush_pavan,

    We tried changing it to 0 as well as -1 and even restarted the instance, it is still happening :(. by default the frequency was set to 30000ms.

Avatar

Administrator

We have made reverse replication agent disabled, however we still see the following errors in the logs-

*ERROR* [pool-6-thread-20-com/day/cq/replication/job/publish_reverse(com/day/cq/replication/job/publish_reverse)] com.day.cq.replication.impl.AgentManagerImpl Job contains agent which is not started: publish_reverse. waiting ReplicationJob{event=org.osgi.service.event.Event [topic=com/day/cq/replication/job/publish_reverse]}

Does anyone has any idea why is it so and how do we fix this issue?



Kautuk Sahni