Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Query regarding packages needed for AEM Commerce for Adobe CQ 5.6

Avatar

Level 1

Hi,

I'am following the instructions at the following link in order to set up the AEM Commerce framework:

http://dev.day.com/docs/en/cq/5-6/ecommerce/eCommerce-framework.html

All the packages seem to be installing fine as per the logs, but the embedded hybris server is not getting extracted under the bundles directory.

I have tried using the following packages that are provided in the Package share site:

1) cq-hybris-content-5.5.2

2) cq-hybris-server-5.5.0

Could you please direct me as to whether these are the correct packages for CQ 5.6 and any further pointers as to why the embedded hybris server is not getting extracted correclty even though the Package manager shows that the installation is successful.

Thanks,

Siddhi.

1 Accepted Solution

Avatar

Correct answer by
Employee
0 Replies

Avatar

Level 10

 I have passed this onto the doc team as well so they can ensure that all the information in this topic is accurate. 

Avatar

Employee

Hi Siddhi,

 

The correct package versions to use for CQ 5.6 are actually:

1) cq-hybris-content-5.6.2

2) cq-hybris-server-5.6.0

 

Let us know if you are still facing issues with these versions.

 

Thanks,

Catalin

Avatar

Level 1

Hi smacdonald2008, cbuzoiu,

Thank you.

Thanks,
Siddhi.

Avatar

Level 1

Also could you please provide the link to download these packages (i.e. cq-hybris-content-5.6.2,cq-hybris-server-5.6.0), as I could not locate them in Package Share.

Thanks,

Siddhi.

Avatar

Correct answer by
Employee