Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

pattern detector issue

Avatar

Level 6

Hi Team.

Planning to upgrade 6.1 to 6.4 version as first step i need to run Pattern detector but issue is i am not getting pattern detector package form adobe site below where i have clicked one package(the site in not reachable)

next question is ones I get pattern detector  package  whether i need to run it in 6.1 or 6.4  kindly suggest in which instance i need to run.

 

if any one having pattern detector package Plz share with me

 

manikanthar1295_0-1620202676344.png

 

 

 

1 Accepted Solution

Avatar

Correct answer by
Community Advisor

Hi @manikanthar1295 

 

Pattern detector can be downloaded from https://experience.adobe.com/#/downloads/content/software-distribution/en/aem.html?package=/content/...

You should have adobe portal login access to download from here.

 

Else you can download from my google drive here:

https://drive.google.com/file/d/1i186aMZr_nxpnkMLH9tKKFmng3nzEww0/view?usp=sharing

 

Also the pattern detector needs to be run on the source environment i.e. 6.1 here.

 

Hope this helps!

Thanks

View solution in original post

5 Replies

Avatar

Correct answer by
Community Advisor

Hi @manikanthar1295 

 

Pattern detector can be downloaded from https://experience.adobe.com/#/downloads/content/software-distribution/en/aem.html?package=/content/...

You should have adobe portal login access to download from here.

 

Else you can download from my google drive here:

https://drive.google.com/file/d/1i186aMZr_nxpnkMLH9tKKFmng3nzEww0/view?usp=sharing

 

Also the pattern detector needs to be run on the source environment i.e. 6.1 here.

 

Hope this helps!

Thanks

Avatar

Level 6

Hi

 I have run Patten detector in 6.4 instance and i have got output like below

Now what is meaning  of this output from Patten detector.

 

 

manikanthar1295_0-1620209410128.png

 

Avatar

Community Advisor

HI @manikanthar1295 

When you run the pattern detector, it will give a text file report showing which all components are not compatible and requires your attention before you proceed for migration. I don't think you have ran the PD completely as this process just completed in 5sec! Just run it one more time and if you see the same results then it means all good with your exisitng components and you do not have to make any changes to the component.

 

Thanks!

Avatar

Level 6

Hi,

 

Thanks for your  quick reply.

 

I have 6.1 instance where our code(components) is running and i have fresh  instance of 6.4

I think i have to run pd-all-aem64 in my existing instance (AEM 6.1 version)

Is my understanding is correct ??

Avatar

Community Advisor

Hi @manikanthar1295 

 

Yes you are correct.

If you are running on AEM 6.1 and planning for 6.4 then you need to run on AEM 6.1

 

Thanks