Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

SOLVED

org.apache.commons.lang3,version=[3.10,4) -- Cannot be resolved

apmagss
Level 2
Level 2

HI All,

 

I am not using this repective maven dependency in POM file but it is adding in -jar in Maven Dependency.

I am using AEM6.5 base project.

any one idea how it is adding in the project ?

 

I am unable to change this version.

Thanks in advance.

 

Thanks,

Venkatesham.

1 Accepted Solution
Ravi_Pampana
Correct answer by
Community Advisor
Community Advisor

Hi, 

 

Are you adding corresponding Uber jar ? Uber jar version should match with the version of AEM or it should support the AEM version including service pack.

View solution in original post

4 Replies
Ravi_Pampana
Correct answer by
Community Advisor
Community Advisor

Hi, 

 

Are you adding corresponding Uber jar ? Uber jar version should match with the version of AEM or it should support the AEM version including service pack.

View solution in original post

apmagss
Level 2
Level 2
HI Ravi am using t" <dependency> <groupId>com.adobe.aem</groupId> <artifactId>uber-jar</artifactId> <version>6.4.4</version> <classifier>apis</classifier> <scope>provided</scope> </dependency>
apmagss
Level 2
Level 2
i have uploaded that bundle related jar in system console then issue resovled so it 6.5 jar not exsporting that version api.