Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Offloader - AEM 6.0 SP1

Avatar

Level 2

 Hi

I have multiple workflows to offload to another instance which was configured and setup successfully. I was able to see  workflows such as DAM Asset Update and DAM Metadata Writeback are successfully offloaded to the worker instance and workflow completes without any error. However when I offload any workflow which has a Human task (such as Participants step or Dynamic Participant Step), the workflow is offloaded successfully, it works absolutely fine and when it ends (i.e. functionality wise could see things completed, item moved out of inbox etc..), I do see the offloader version of the workflow at MASTER, remains in RUNNING state. 

i.e. <workflow_name>_Offloaded at master remains in RUNNING state. This is not the case if the workflow has all process steps such as DAM Asset Update (or custom workflow having all process steps).

Is there any restriction on Offloader setup that only automatic workflows should be offloaded?

Could not find any reference of the same in the documentation and thus appreciate your thought in this regard?

Thanks

Anand

1 Accepted Solution

Avatar

Correct answer by
Level 10

need to install couple of hotfix for offloading to work properly. Please file an official support request.

View solution in original post

2 Replies

Avatar

Correct answer by
Level 10

need to install couple of hotfix for offloading to work properly. Please file an official support request.

Avatar

Community Advisor

Is there any error you see in the logs ??