Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Not able to install AEM 6.2 on Windows Server 2012 operating system

Avatar

Level 9

Hi All,

We are trying to install AEM 6.2 instance on Windows Server 2012 operating system but installation is not at all starting.We tried running installation from command prompt with the required parameters.

As error.log is not generating so not able to understand what could be the issue.

If anyone has any idea ,please suggest.

Thanks,

Kishore

1 Accepted Solution

Avatar

Correct answer by
Employee

You would need to have write on the directory. Are you running this as the admin user?

When you type "java -version" do you get the right java version?

What command do you use to start AEM from the command line?

Regards,

Opkar

View solution in original post

4 Replies

Avatar

Employee

Hi Kishore,

I just did this on Windows server 2012 R2. I followed [0]. Have you installed Java 8? How are you starting the server? Double clicking on the jar file or unpacking the jar file? Or are you attempting to install AEM as a windows service?

Regards,

Opkar

[0]https://docs.adobe.com/docs/en/aem/6-2/deploy/custom-standalone-install.html

Avatar

Level 9

Opkar Gill wrote...

Hi Kishore,

I just did this on Windows server 2012 R2. I followed [0]. Have you installed Java 8? How are you starting the server? Double clicking on the jar file or unpacking the jar file? Or are you attempting to install AEM as a windows service?

Regards,

Opkar

[0]https://docs.adobe.com/docs/en/aem/6-2/deploy/custom-standalone-install.html

 

Yes ,i have installed Java8.

I tried double clicking the jar and also unpacked jar ran it from command prompt but installation is not triggering.

What kind of privileges we should have to do installation on server?

Thanks,

Kishore

Avatar

Correct answer by
Employee

You would need to have write on the directory. Are you running this as the admin user?

When you type "java -version" do you get the right java version?

What command do you use to start AEM from the command line?

Regards,

Opkar

Avatar

Level 9

Opkar Gill wrote...

You would need to have write on the directory. Are you running this as the admin user?

When you type "java -version" do you get the right java version?

What command do you use to start AEM from the command line?

Regards,

Opkar

 

This is looks like there is a problem with permissions.

Tried in different server able to run AEM.

Thanks!!!