Expand my Community achievements bar.

Learn about Edge Delivery Services in upcoming GEM session
SOLVED

Nosamplecontent runmode removes tree activation functionality

Avatar

Level 2
Hi All,

I tried to install AEM 6.1 using nosamplecontent runmode (as mentioned here https://docs.adobe.com/docs/en/aem/6-1/administer/security/production-ready.html) to get rid of geometrix content and I am able to run the command perfectly fine and also geometrix sample content is not installed. But doing this actually removes the tree activation functionality in here http://localhost:4502/etc/replication.htmlAlso I tried removing the geometrix package manually by uninstalling the common package and still the issue happens, when i install back the tree activation comes back.

Do we know why this is happening? or is there something wrong I am doing.  

Thanks

Bipin

1 Accepted Solution

Avatar

Correct answer by
Level 10

AFAIK SP1 should have fixed it. If not it is known bug in 6.1.   Please create a node /etc/replication/treeactivation with properties [1] & will fix the issue.

 

[1]

 

"jcr:primaryType": "sling:Folder",

"jcr:title": "Activate Tree",

"title": "Activate Tree",

"sling:resourceType": "cq/replication/components/treeactivation"

View solution in original post

3 Replies

Avatar

Level 10

I passed this to support to see if this is a known issue.

Avatar

Correct answer by
Level 10

AFAIK SP1 should have fixed it. If not it is known bug in 6.1.   Please create a node /etc/replication/treeactivation with properties [1] & will fix the issue.

 

[1]

 

"jcr:primaryType": "sling:Folder",

"jcr:title": "Activate Tree",

"title": "Activate Tree",

"sling:resourceType": "cq/replication/components/treeactivation"

Avatar

Level 2

Installed latest 6.1 service pack but did not fix it. So created new node as mentioned above and its came back.