Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Move and delete button are missing for certain security groups

Avatar

Avatar
Validate 1
Level 1
jc-yme
Level 1

Like

1 like

Total Posts

3 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Ignite 1
Boost 1
View profile

Avatar
Validate 1
Level 1
jc-yme
Level 1

Like

1 like

Total Posts

3 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Ignite 1
Boost 1
View profile
jc-yme
Level 1

24-07-2020

Some users belong to a group where the Move and Delete button are missing on GUI.
This groups where copied from other groups who have that options so not sure where this can be added/edited ?

Do you know where this options can be added ( move and delete function) to a particular group only ?

Replies

Avatar

Avatar
Affirm 50
MVP
Vaibhavi
MVP

Likes

216 likes

Total Posts

181 posts

Correct Reply

61 solutions
Top badges earned
Affirm 50
Validate 1
Ignite 1
Give Back 5
Give Back 3
View profile

Avatar
Affirm 50
MVP
Vaibhavi
MVP

Likes

216 likes

Total Posts

181 posts

Correct Reply

61 solutions
Top badges earned
Affirm 50
Validate 1
Ignite 1
Give Back 5
Give Back 3
View profile
Vaibhavi
MVP

24-07-2020

Hi @jc-yme ,

This seems like permission issue.

Please have a check if ACL permission for move and delete is enabled for the group. 

 

Please have a look at below document which explains in detail. 

https://docs.adobe.com/content/help/en/experience-manager-64/administering/security/security.html

Avatar

Avatar
Establish
MVP
BrianKasingli
MVP

Likes

627 likes

Total Posts

596 posts

Correct Reply

234 solutions
Top badges earned
Establish
Ignite 1
Give Back 5
Give Back 3
Give Back 10
View profile

Avatar
Establish
MVP
BrianKasingli
MVP

Likes

627 likes

Total Posts

596 posts

Correct Reply

234 solutions
Top badges earned
Establish
Ignite 1
Give Back 5
Give Back 3
Give Back 10
View profile
BrianKasingli
MVP

24-07-2020

hello @jc-yme,

Can you please verify that the user group have permissions to "Delete" a certain resource within AEM. A common cause of the missing "Delete" and "Move" button will be because of the usergroup/user does not have ACL permissions to delete.

permissions.png

Avatar

Avatar
Give Back 5
Employee
sunjot16
Employee

Likes

105 likes

Total Posts

164 posts

Correct Reply

50 solutions
Top badges earned
Give Back 5
Give Back 3
Give Back 25
Give Back 10
Give Back
View profile

Avatar
Give Back 5
Employee
sunjot16
Employee

Likes

105 likes

Total Posts

164 posts

Correct Reply

50 solutions
Top badges earned
Give Back 5
Give Back 3
Give Back 25
Give Back 10
Give Back
View profile
sunjot16
Employee

28-07-2020

Verify the CRUD permissions for those groups in /useradmin console.

Also check their ACLs in crx, if it's specific to any node.

These might help figure out the reason.