Maven Build - com.adobe.cq.commerce

pei_yings567115

23-01-2019

Hi Support,

I am getting below error when execute maven build command.

Seems like the jar failed to download from maven repository.

Do we have any alternative way to build the package without looking for these 3 jar from maven repo?

1675126_pastedImage_2.png

And i have below version of jar specified in my pom.xml

POM.XML

===============

<dependency>

     <groupId>com.adobe.cq.commerce</groupId>

     <artifactId>cq-commerce-core</artifactId>

     <version>5.14.102</version>

     <scope>provided</scope>

</dependency>

<dependency>

     <groupId>com.adobe.cq.commerce</groupId>

     <artifactId>cq-commerce-pim</artifactId>

     <version>5.9.26</version>

</dependency>

<dependency>

     <groupId>com.adobe.cq.commerce</groupId>

     <artifactId>cq-commerce-hybris-impl</artifactId>

     <version>6.1.2</version>

     <scope>provided</scope>

</dependency>

<dependency>

     <groupId>com.day.cq</groupId>

     <artifactId>cq-commons</artifactId>

     <version>5.9.22</version>

     <scope>provided</scope>

</dependency>

<dependency>

     <groupId>com.adobe.aem</groupId>

     <artifactId>uber-jar</artifactId>

     <version>6.2.0</version>

     <classifier>apis</classifier>

     <scope>provided</scope>

</dependency>

===============

AEM Version: 6.2

Maven Version: 3.6

Thanks.

Regards,

CS

Accepted Solutions (0)