Login adobeaemcloud

Avatar

Avatar

fabianh12876403

Avatar

fabianh12876403

fabianh12876403

09-10-2018

Since years the login on "www.adobeaemcloud.com" somethimes is working and sometimes not.

If you come so far that the login worked (login is not working everytime), you get kicked out after a second. What kind of trick should that be? Every account in the company has the same problem. But like magic sometimes it's working without a problem, but you never knew what day today is.

Please fix this problem. I repeat it's not since yesterday "since years at least 3"

Is my company the only one with this problem?

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar

fabianh12876403

Avatar

fabianh12876403

fabianh12876403

09-10-2018

So de answer ist Adobe can not handle the adobeaemcloud site, this is great. I'm glad that the Price of the CMS is so low and all is working so well (sarcasm), So People have to wait until Adobe has restartet the Servers.

Maybe they could inform the customer, when they restarted it.

Answers (8)

Answers (8)

Avatar

Avatar

Feike_Visser1

Employee

Avatar

Feike_Visser1

Employee

Feike_Visser1
Employee

09-10-2018

Don't use chrome, but firefox.

Avatar

Avatar

Ratna_Kumar

MVP

Avatar

Ratna_Kumar

MVP

Ratna_Kumar
MVP

09-10-2018

Hi,

Yes I too face same problem with this. When I try to provide sign in with my username and password, it is not able to sign in. There is some issue with this and nothing happens . See below screenshot.

Adobe.PNG

smacdonald2008​ and kautuksahni​ - Can you please check with the team internally with the issue.

Thanks,

Ratna Kumar.

Avatar

Avatar

Rob9999999

Avatar

Rob9999999

Rob9999999

29-01-2019

January 30, 2019, another three months have gone by and I am facing the same problem. I've tried Chrome, Safari, Firefox, incognito... nothing works. Seems like this has been an issue for years now and Adobe are no closer to fixing it.

Avatar

Avatar

jerfree

Avatar

jerfree

jerfree

24-12-2018

Still hanging on me almost 3 months later in both firefox and chrome.   Certainly seems like a performance issue to me...

Avatar

Avatar

smacdonald2008

Total Posts

12.7K

Likes

1.4K

Correct Reply

2.3K

Avatar

smacdonald2008

Total Posts

12.7K

Likes

1.4K

Correct Reply

2.3K
smacdonald2008

09-10-2018

We tested on our end. kautuksahni​ says its working on his end ( at FireFox but not on Chrome).

Avatar

Avatar

PuzanovsP

MVP

Avatar

PuzanovsP

MVP

PuzanovsP
MVP

09-10-2018

Dear @fabianh12876403 ,

Nothing to do with us I'm afraid, some maintenance folks have to do magic. The provided url simply highlights one of the dynamic path's that stop responding.

My sincere apologies for the confusion caused.

Regards,

Peter

Avatar

Avatar

fabianh12876403

Avatar

fabianh12876403

fabianh12876403

09-10-2018

So do I have to restart it or what? Your answer makes no sence to me.

And your link is going to nowhere, what do you try to say?

Avatar

Avatar

PuzanovsP

MVP

Avatar

PuzanovsP

MVP

PuzanovsP
MVP

09-10-2018

Dear All,

The requests to dynamic content [1] are simply hanging, normally, this means that this application is not behaving well and needs to be restarted.

[1]https://www.adobeaemcloud.com/content/login/j_security_check

Regards,

Peter