Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

left/right arrows missing for Tags/keywords every where in all environments

sripadap4996627
Level 3
Level 3

Hi ,

I am unable to see the left and right arrows while trying to open any of the tags from any where in the page.I am not able to see anything in the logs.
Could you please help me to find out the issue.Please find the screen shot below

L_2923.tmp.PNG

Thanks,

Pallavi

1 Accepted Solution
smacdonald2008
Correct answer by
Level 10
Level 10

Looks like a bug. I would open a support ticket so Eng can fix this.

View solution in original post

0 Replies
ArchanaRamasamy
Level 1
Level 1

Do you see any javascript errors in the console? If so, can you paste the snapshot of it?

sripadap4996627
Level 3
Level 3

Hi Archana,

I couldn't even find any logs in console nor in network tab.

Thanks,

Pallavi

sripadap4996627
Level 3
Level 3

The below came upon page load :

granite.min.js:63 [Deprecation] Synchronous XMLHttpRequest on the main thread is deprecated because of its detrimental effects to the end user's experience. For more help, check https://xhr.spec.whatwg.org/.

XMLHttpRequest.open @ granite.min.js:63

But there was no logs upon clicking on the tags.

Thanks,

Pallavi

smacdonald2008
Correct answer by
Level 10
Level 10

Looks like a bug. I would open a support ticket so Eng can fix this.

View solution in original post

sripadap4996627
Level 3
Level 3

Can you please send me support ticket ID , so that I can also follow up.

Thanks,

Pallavi

sripadap4996627
Level 3
Level 3

Hi ,

Also Can you please say which is the file / node which is important for displaying the arrows.
I can see in my local environment everything is fine.. It seems some file got deleted bymistake.
Please let me know.

Thanks,

Pallavi

chandrapalr9536
Level 1
Level 1

Hello Pallavi

  Is your issue resolved? We are facing the same problem as you mentioned. Keen to know the solution

Thanks

Chandrapal Reddy