Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Issue with AEM 6.5 Brightcove integration

Avatar

Avatar
Boost 1
Level 1
Kiranchonkar
Level 1

Like

1 like

Total Posts

8 posts

Correct Reply

0 solutions
Top badges earned
Boost 1
Validate 1
Ignite 1
View profile

Avatar
Boost 1
Level 1
Kiranchonkar
Level 1

Like

1 like

Total Posts

8 posts

Correct Reply

0 solutions
Top badges earned
Boost 1
Validate 1
Ignite 1
View profile
Kiranchonkar
Level 1

09-04-2021

Hello

I am working with aem 6.5

Currently I am trying to integrate Brightcove to my local

I have account id and all required details for Brightcove service config

But when I hit localhost:4502/Brightcove/admin page

It does not show videos list bcz in console I can see pulse.json service is throwing 500 error and when I checked logs, it is getting nullpointer exception that's it. Nothing more available to understand.

I have also provided proxy settings in Brightcove services config as mentioned in their page.

 

Can anyone help me with this issue.

 

 

 

 

 

 

AEM 6.5 Brightcove issues

Replies

Avatar

Avatar
Affirm 100
Level 10
asutosh_jena
Level 10

Likes

373 likes

Total Posts

479 posts

Correct Reply

133 solutions
Top badges earned
Affirm 100
Ignite 1
Establish
Give Back 50
Give Back 5
View profile

Avatar
Affirm 100
Level 10
asutosh_jena
Level 10

Likes

373 likes

Total Posts

479 posts

Correct Reply

133 solutions
Top badges earned
Affirm 100
Ignite 1
Establish
Give Back 50
Give Back 5
View profile
asutosh_jena
Level 10

09-04-2021

Hi @Kiranchonkar 

Have you followed the steps as mentioned here to integrate with Brightcove?

https://integrations.support.brightcove.com/adobe/adobe-aem-brightcove-connector-configuration.html#....

 

Can you share the detailed error log please to see what error you are getting?

 

Thanks!