Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Images not replicated to one publisher

Avatar

Level 4

I have a setup where I have one author node and four publisher nodes. Whenever we add any image to DAM assets, we publish it from author and it gets available on publisher nodes.

Recently, I saw that one of the image was not available on one publisher node and available on other publisher nodes. After finding the issue, when I publish the image again - It gets replicated on the faulty publisher as well.

I wanted to know as if why this might have happened? Appreciate for sharing any pointers on this.

 

1 Accepted Solution

Avatar

Correct answer by
Level 4

Hi @RitendraS11 ,

 

This might happened when you published, that publish server might be down/unavailable in that moment or the image might got stuck in  the replication queue at that time when you checked. 

 

You can verify the replication log of the related Replication agent configured in author towards that particular publish instance. It will clearly show you the reason for replication failure.

 

Regards,

Hema

View solution in original post

1 Reply

Avatar

Correct answer by
Level 4

Hi @RitendraS11 ,

 

This might happened when you published, that publish server might be down/unavailable in that moment or the image might got stuck in  the replication queue at that time when you checked. 

 

You can verify the replication log of the related Replication agent configured in author towards that particular publish instance. It will clearly show you the reason for replication failure.

 

Regards,

Hema

Avatar

Level 4

Thanks @Hemalatha - I did some more debugging and convinced with the same reason (mentioned by you) as most probable root-cause.