Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Image Component : Image is not rendering on the page after authored.

Avatar

Avatar
Validate 1
Level 1
jyotis
Level 1

Like

1 like

Total Posts

6 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Ignite 1
Boost 1
View profile

Avatar
Validate 1
Level 1
jyotis
Level 1

Like

1 like

Total Posts

6 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Ignite 1
Boost 1
View profile
jyotis
Level 1

07-11-2019

Hi all,

Iam working on image component, i authored image and its title ,description, alt text but image is not rendering but rest of the things are rendering. I ahve checked DAM also images are present. Kindly help on this.

1851758_pastedImage_0.png

1851759_pastedImage_1.png

thanks

Jyoti S

Replies

Avatar

Avatar
Coach
Employee
jbrar
Employee

Likes

380 likes

Total Posts

867 posts

Correct Reply

283 solutions
Top badges earned
Coach
Establish
Give Back 50
Give Back 5
Give Back 3
View profile

Avatar
Coach
Employee
jbrar
Employee

Likes

380 likes

Total Posts

867 posts

Correct Reply

283 solutions
Top badges earned
Coach
Establish
Give Back 50
Give Back 5
Give Back 3
View profile
jbrar
Employee

08-11-2019

Do you see any error in the "Developers Console" for Chrome? Also, check the "Network" tab under the same console for any failures.

Avatar

Avatar
Establish
MVP
Ravi_Pampana
MVP

Likes

184 likes

Total Posts

234 posts

Correct Reply

70 solutions
Top badges earned
Establish
Contributor
Shape 1
Ignite 5
Ignite 3
View profile

Avatar
Establish
MVP
Ravi_Pampana
MVP

Likes

184 likes

Total Posts

234 posts

Correct Reply

70 solutions
Top badges earned
Establish
Contributor
Shape 1
Ignite 5
Ignite 3
View profile
Ravi_Pampana
MVP

08-11-2019

Hi,

Can you check what is the url of image which is forming using inspect option?

Also, check below which might help

1) Check the image path is stored correctly in component node

2) Are you reading the same property in java or sightly or jsp (in which the component code is rendering) and there are no exceptions throwing

3) Any restrictions in accessing the image path. Try to hit the image path in separate browser and see.