Expand my Community achievements bar.

Learn about Edge Delivery Services in upcoming GEM session
SOLVED

Folders not visible on Templates page at /libs/wcm/core/content/sites/templates.html/conf

Avatar

Level 2

I created a new configuration of type Editable templates using Configuration Browser

http://localhost:4502/libs/granite/configurations/content/view.html/conf

When I try to look up the new folder in Templates (/libs/wcm/core/content/sites/templates.html/conf), I see only the We.Retail folder and not the new folder.

Screenshot of Configuration Browser:

1507109_pastedImage_2.png

Screenshot from Templates:

1507102_pastedImage_1.png

Can anyone help me with problem of new folder not getting displayed on Templates page?

1 Accepted Solution

Avatar

Correct answer by
Level 2

Thanks Kautuk!

I'm using AEM 6.3.

The issue got resolved by re-indexing the page lucene index.

View solution in original post

4 Replies

Avatar

Community Advisor

Hi,

Which AEM version are you using?

It could be a permission issue, could you please check permission /conf/ folder permission?

Thanks

Arun



Arun Patidar

Avatar

Administrator

Just tested on the fresh AEM 6.4. I can see it.

1507578_pastedImage_1.png

1507577_pastedImage_0.png

Can you please check it once again? If problem persist then do share with us the steps to reproduce this and also the errors in AEM error.log.

-Kautuk



Kautuk Sahni

Avatar

Correct answer by
Level 2

Thanks Kautuk!

I'm using AEM 6.3.

The issue got resolved by re-indexing the page lucene index.

Avatar

Level 1

Also worked for me.

In crx/de

/oak:index/cqPageLucene

Set reindex=true

Save