Expand my Community achievements bar.

Dive into Adobe Summit 2024! Explore curated list of AEM sessions & labs, register, connect with experts, ask questions, engage, and share insights. Don't miss the excitement.
SOLVED

Facing issue in AEM author server, whenever page opens for authoring by default server loads Rollout Pages, after submitting the dialog only page is opening for authoring.

Avatar

Level 1

shri9493_0-1695824403430.png

Getting above issue while opening page for authoring.

Topics

Topics help categorize Community content and increase your ability to discover relevant content.

1 Accepted Solution

Avatar

Correct answer by
Community Advisor

Hello @shri9493 

 

Since its a custom code, that breaking it, it might be difficult to debug via communities.

 

Please try reverting back by few commit or to other git branches, to find whats causing it.


Aanchal Sikka

View solution in original post

5 Replies

Avatar

Community Advisor

This shouldn't be the behavior.

Are you opening the pages for editing through sites.html (localhost:4502/sites.html)?

if you feel anything is tampered with on libs on your local, I recommend re-installing AEM on your local with the new SDK.

if it is on higher environments like Dev, QA, Stage, etc., please raise an Adobe Support Ticket.

Regards,

Sravan

Avatar

Community Advisor

Hello @shri9493 

 

Is it happening only on one server? Is it AEM 6.5 or AEMaaCS?

 

If its reproducible on other servers/local as well:

- Try the behaviour in vanilla instance(i.e without custom code)

- If it works without app code, we would have to cross-check the app-code


Aanchal Sikka

Avatar

Level 1

Hi @aanchal-sikka ,

 

Yes, I am using AEM 6.5.17 and it’s coming only on my local author server.

 

tried setting up vanilla instance but again same issue after code deployment.

 

 

Avatar

Correct answer by
Community Advisor

Hello @shri9493 

 

Since its a custom code, that breaking it, it might be difficult to debug via communities.

 

Please try reverting back by few commit or to other git branches, to find whats causing it.


Aanchal Sikka

Avatar

Administrator

@shri9493 Did you find the suggestions from users helpful? Please let us know if more information is required. Otherwise, please mark the answer as correct for posterity. If you have found out solution yourself, please share it with the community.



Kautuk Sahni