Error While playing mpeg original file in DAM Rendition tab s7config null

Avatar

Avatar

Karthi45

Avatar

Karthi45

Karthi45

03-11-2019

Hi All, kautuksahni​ , Jörg Hoh​ ,

Installed AEM 6.5.1 and FFMPEG player.

In My local am trying to play the original file and static rendition video/x-flv file (which is created by ffmpeg player ) getting error s7config null.

Any thing i missed to configure? could you please guide me to fix this issue ?

mpg issue.jpg

fly.JPG

Error Log :

04.11.2019 11:00:53.275 *INFO* [0:0:0:0:0:0:0:1 [1572845453255] GET /mnt/overlay/dam/gui/content/assetdetails/renditions.html/content/dam/test/videos/test.mpg/jcr%3acontent/renditions/original HTTP/1.1] com.day.cq.dam.scene7.impl.S7ConfigResolverImpl Get S7Config null for resource /content/dam/test/videos/test.mpg

04.11.2019 11:00:53.277 *INFO* [0:0:0:0:0:0:0:1 [1572845453255] GET /mnt/overlay/dam/gui/content/assetdetails/renditions.html/content/dam/test/videos/test.mpg/jcr%3acontent/renditions/original HTTP/1.1] com.day.cq.dam.scene7.impl.S7ConfigResolverImpl Get S7Config null for resource /content/dam/test/videos/test.mpg

04.11.2019 11:00:55.338 *INFO* [0:0:0:0:0:0:0:1 [1572845455311] GET /mnt/overlay/dam/gui/content/assetdetails/renditions.html/content/dam/test/videos/test.mpg/jcr%3acontent/renditions/cq5dam.video.firefoxhq.ogg HTTP/1.1] com.day.cq.dam.scene7.impl.S7ConfigResolverImpl Get S7Config null for resource /content/dam/test/videos/test.mpg

04.11.2019 11:00:55.339 *INFO* [0:0:0:0:0:0:0:1 [1572845455311] GET /mnt/overlay/dam/gui/content/assetdetails/renditions.html/content/dam/test/videos/test.mpg/jcr%3acontent/renditions/cq5dam.video.firefoxhq.ogg HTTP/1.1] com.day.cq.dam.scene7.impl.S7ConfigResolverImpl Get S7Config null for resource /content/dam/test/videos/test.mpg

04.11.2019 11:00:58.397 *INFO* [0:0:0:0:0:0:0:1 [1572845458377] GET /mnt/overlay/dam/gui/content/assetdetails/renditions.html/content/dam/test/videos/test.mpg/jcr%3acontent/renditions/cq5dam.video.firefoxhq.ogg HTTP/1.1] com.day.cq.dam.scene7.impl.S7ConfigResolverImpl Get S7Config null for resource /content/dam/test/videos/test.mpg

04.11.2019 11:00:58.399 *INFO* [0:0:0:0:0:0:0:1 [1572845458377] GET /mnt/overlay/dam/gui/content/assetdetails/renditions.html/content/dam/test/videos/test.mpg/jcr%3acontent/renditions/cq5dam.video.firefoxhq.ogg HTTP/1.1] com.day.cq.dam.scene7.impl.S7ConfigResolverImpl Get S7Config null for resource /content/dam/test/videos/test.mpg

04.11.2019 11:00:59.129 *INFO* [0:0:0:0:0:0:0:1 [1572845459109] GET /mnt/overlay/dam/gui/content/assetdetails/renditions.html/content/dam/test/videos/test.mpg/jcr%3acontent/renditions/cq5dam.video.flv.320.240.flv HTTP/1.1] com.day.cq.dam.scene7.impl.S7ConfigResolverImpl Get S7Config null for resource /content/dam/test/videos/test.mpg

04.11.2019 11:00:59.131 *INFO* [0:0:0:0:0:0:0:1 [1572845459109] GET /mnt/overlay/dam/gui/content/assetdetails/renditions.html/content/dam/test/videos/test.mpg/jcr%3acontent/renditions/cq5dam.video.flv.320.240.flv HTTP/1.1] com.day.cq.dam.scene7.impl.S7ConfigResolverImpl Get S7Config null for resource /content/dam/test/videos/test.mpg

04.11.2019 11:01:00.642 *INFO* [0:0:0:0:0:0:0:1 [1572845460622] GET /mnt/overlay/dam/gui/content/assetdetails/renditions.html/content/dam/test/videos/test.mpg/jcr%3acontent/renditions/cq5dam.video.hq.m4v HTTP/1.1] com.day.cq.dam.scene7.impl.S7ConfigResolverImpl Get S7Config null for resource /content/dam/test/videos/test.mpg

04.11.2019 11:01:00.643 *INFO* [0:0:0:0:0:0:0:1 [1572845460622] GET /mnt/overlay/dam/gui/content/assetdetails/renditions.html/content/dam/test/videos/test.mpg/jcr%3acontent/renditions/cq5dam.video.hq.m4v HTTP/1.1] com.day.cq.dam.scene7.impl.S7ConfigResolverImpl Get S7Config null for resource /content/dam/test/videos/test.mpg

04.11.2019 11:01:01.477 *ERROR* [0:0:0:0:0:0:0:1 [1572845461367] GET /mnt/overlay/dam/gui/content/s7dam/video/rendition.html/content/dam/test/videos/test.mpg/jcr%3acontent/renditions/cq5dam.video.iehq.mp4 HTTP/1.1] org.apache.sling.servlets.get.impl.DefaultGetServlet No renderer for extension html, cannot render resource MergedResource [path=/mnt/overlay/dam/gui/content/s7dam/video/rendition/jcr:content/items/contentpath, resources=[/libs/dam/gui/content/s7dam/video/rendition/jcr:content/items/contentpath]]

Thanks In Advance!

Regards

Karthi

Accepted Solutions (1)

Accepted Solutions (1)

Answers (4)

Answers (4)

Avatar

Avatar

Jörg_Hoh

Employee

Total Posts

3.0K

Likes

910

Correct Answer

1.0K

Avatar

Jörg_Hoh

Employee

Total Posts

3.0K

Likes

910

Correct Answer

1.0K
Jörg_Hoh
Employee

08-11-2019

When it's actually there, but not being played on the first click, it seems to be a frontend issue. Unfortunately that's not my area of expertise.

Avatar

Avatar

Karthi45

Avatar

Karthi45

Karthi45

08-11-2019

Thanks For your Valuable reply ,Could you please point some one who can help me !
Most of the time while adding you am getting some solution or run way corrected to way to fix....

Regards,

Karthi

Avatar

Avatar

Karthi23

Avatar

Karthi23

Karthi23

05-11-2019

Thanks for the reply @jorg .....

But am getting below error for MPEG(.mpg) File rendition '.fly' and when selecting the original its showing the 0.00(As attached in above issue description ).If am Refreshing the page(clicking F5) am able to play the video.Why its not playing when am selecting original in Renditions side panel.

05.11.2019 14:38:20.341 *INFO* [0:0:0:0:0:0:0:1 [1572944900327] GET /mnt/overlay/dam/gui/content/assetdetails/renditions.html/content/dam/test/videos/test.mpg/jcr%3acontent/renditions/original HTTP/1.1] com.day.cq.dam.scene7.impl.S7ConfigResolverImpl Get S7Config null for resource /content/dam/test/videos/test.mpg

05.11.2019 14:38:20.342 *INFO* [0:0:0:0:0:0:0:1 [1572944900327] GET /mnt/overlay/dam/gui/content/assetdetails/renditions.html/content/dam/test/videos/test.mpg/jcr%3acontent/renditions/original HTTP/1.1] com.day.cq.dam.scene7.impl.S7ConfigResolverImpl Get S7Config null for resource /content/dam/test/videos/test.mpg

Regards,

Karthi

Avatar

Avatar

Jörg_Hoh

Employee

Total Posts

3.0K

Likes

910

Correct Answer

1.0K

Avatar

Jörg_Hoh

Employee

Total Posts

3.0K

Likes

910

Correct Answer

1.0K
Jörg_Hoh
Employee

05-11-2019

I don't think that this message is related to your problem. I have seen it under other circumstances as well, where we did not face such a problem you described.