Expand my Community achievements bar.

Radically easy to access on brand approved content for distribution and omnichannel performant delivery. AEM Assets Content Hub and Dynamic Media with OpenAPI capabilities is now GA.
SOLVED

Error in Content Fragment Model

Avatar

Level 2

Hi,

 

I'm working on AEM as a Cloud Service and in that I'm creating a content fragment model. But after adding a certain number of fields in the model, when I try to save the model, it shows empty. Adding the image for reference:

 

screenshot-localhost_4502-2024.02.26-16_32_23.png

 

But the field which I have created in present in model. I verified this by creating a content fragment from this model and all the fields are present in it. Also, after adding the fields after which the model fields disapper, an error is logged in error.log. Image for the reference:

 

Screenshot from 2024-02-26 16-38-11.png
Is there any limit to number of fields to be added in content fragment model. Any help would be appreciated. 

Thanks

Topics

Topics help categorize Community content and increase your ability to discover relevant content.

1 Accepted Solution

Avatar

Correct answer by
Community Advisor
2 Replies

Avatar

Community Advisor

Hi @NikitaTailor24 ,

Can you check in CRXDE if field that you have added are showing up in node structure.
Check for fieldResourceType property in that. Also look for any browser console error if you are getting.


Thanks
Tarun

Avatar

Correct answer by
Community Advisor