Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

An error occurred while moving page in AEM6.1

rama_krishna11
Level 2
Level 2

HI all,

I am trying to move the page from one place to another place, getting the below error in alert but page is moved successfully. 

How to avoid that error message. please help me in this.

"An error occurred while moving page"

 

The below message i have seen in one of blogs that is having information like below but they are not providing what is the solution

CQ 6.1 Upgrade Issues

Issue: Move/Rename  - RESOLVED

CMS Editors cannot move pages or assets in both website and DAM folders. If you try to do this, you will get the following error message: "An error occurred while moving page".

1 Accepted Solution
smacdonald2008
Correct answer by
Level 10
Level 10

Follow the AEM documentation:

https://docs.adobe.com/docs/en/cq/5-6-1/wcm/page_create_edit.html#Moving or Renaming Page

If you follow the procedure and still get an error - then open a ticket. There is a bug. 

View solution in original post

0 Replies
edubey
Level 10
Level 10

 What do you see in error.logs when you perform this operation

mohanr80993572
Level 2
Level 2

How are you trying to move the page, from CRXDE Lite or from SiteAdmin?

rama_krishna11
Level 2
Level 2

It is DEV CMS, no permission to check logs in crx quick start logs folder or system/console. Let me check and get back to you if any error.

mohanr80993572
Level 2
Level 2

Properties like cq:allowedTemplates, allowedParents, allowedPaths, allowedChildren for the template of the page (being moved) and the destination parent page might be causing the issue. Please check them once.

rama_krishna11
Level 2
Level 2

verified but is is not issue with those properties. Those are considered at the time of creation i think.

Same content, In my local instance working but problem only with CMS instance.

smacdonald2008
Correct answer by
Level 10
Level 10

Follow the AEM documentation:

https://docs.adobe.com/docs/en/cq/5-6-1/wcm/page_create_edit.html#Moving or Renaming Page

If you follow the procedure and still get an error - then open a ticket. There is a bug. 

trench999
Level 4
Level 4

What is the resolution to this?  We have the same global issue.

smacdonald2008
Level 10
Level 10

I asked support to look at this to see if its a known issue or was fixed. 

pradeepn6086740
Level 2
Level 2

Hi,

How did you fix this issue? We are using AEM 6.2 SP1 version.

Thanks,

Pradeep

chandu_t
Level 3
Level 3

We fixed by using call to old asyncRequest call instead of doFormUpload.

poojac35931336
Level 4
Level 4

Hi smacdonald2008

Any update on this?

I am facing the same issue in AEM 6.2

pieters87517922
Level 1
Level 1

Hi,

Is there an update on this ticket? I still have this issue in AEM 6.2.0

Kind regards