Expand my Community achievements bar.

Enhance your AEM Assets & Boost Your Development: [AEM Gems | June 19, 2024] Improving the Developer Experience with New APIs and Events

After updating to servicepack 6.5.12 some bundle become isntalling

Avatar

Level 2

Hello, 

 

After updating to service pack 6.5.12 four bundles move to "installing" plus two of those bundles have none resolve dependencies. 

  • Adobe AEM - SEOcom.adobe.cq.wcm.com.adobe.aem.wcm.seo
  • Adobe AEM - SEO Implementationcom.adobe.cq.wcm.com.adobe.aem.wcm.seo.impl
  • Adobe Granite Commons Library - JDBC pool provider for the Data Source Poolday.commons.datasource.jdbcpool
    • org.osgi.framework,version=[1.9.0,2) -- Cannot be resolved
  • Apache Sling Sitemaporg.apache.sling.sitemap 
    • java.io -- Cannot be resolved and overwritten by Boot Delegation
    • java.lang -- Cannot be resolved and overwritten by Boot Delegation
    • java.lang.annotation -- Cannot be resolved and overwritten by Boot Delegation
    • java.lang.invoke -- Cannot be resolved and overwritten by Boot Delegation
    • java.nio -- Cannot be resolved and overwritten by Boot Delegation
    • java.nio.charset -- Cannot be resolved and overwritten by Boot Delegation
    • java.time -- Cannot be resolved and overwritten by Boot Delegation
    • java.time.format -- Cannot be resolved and overwritten by Boot Delegation
    • java.time.temporal -- Cannot be resolved and overwritten by Boot Delegation
    • java.util -- Cannot be resolved and overwritten by Boot Delegation
    • java.util.concurrent.atomic -- Cannot be resolved and overwritten by Boot Delegation
    • java.util.function -- Cannot be resolved and overwritten by Boot Delegation
    • java.util.stream -- Cannot be resolved and overwritten by Boot Delegation
    • org.osgi.framework,version=[1.9.0,2) -- Cannot be resolved

Have you guys experienced this scenario before ?

 

Thank you indeed

2 Replies

Avatar

Level 6

Did you restarted the aem instances? author and publish both.

Avatar

Level 2

Hey, @mariops Did you fix it? I'm having the same issue!