Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

AEM Solr Integration 6.4 issue: solrindexer is white page until SP 4

Avatar

Avatar
Validate 1
Level 1
anjabed
Level 1

Like

1 like

Total Posts

5 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 1
View profile

Avatar
Validate 1
Level 1
anjabed
Level 1

Like

1 like

Total Posts

5 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 1
View profile
anjabed
Level 1

18-06-2020

Hi,

we tried to use the sample integration from 6.4 solr integration page. This works fine until 6.4.3. But when you install SP4 or higher, the solrindexer page is white and cannot be used to create an index. Everything else works. In 6.5 the same error occures. The system console says that all bundles are running.
Can someone help me to get a solution for the white page?

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Springboard
MVP
Shashi_Mulugu
MVP

Likes

224 likes

Total Posts

283 posts

Correct Reply

65 solutions
Top badges earned
Springboard
Bedrock
Validate 1
Applaud 100
Establish
View profile

Avatar
Springboard
MVP
Shashi_Mulugu
MVP

Likes

224 likes

Total Posts

283 posts

Correct Reply

65 solutions
Top badges earned
Springboard
Bedrock
Validate 1
Applaud 100
Establish
View profile
Shashi_Mulugu
MVP

21-06-2020

@anjabed The same issue reported here. Please upgrade your project or annotations of the service

 

https://experienceleaguecommunities.adobe.com/t5/adobe-experience-manager/aem-6-5-solr-integration-i...

Answers (0)