Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

SOLVED

AEM Sites Components dont appear in Author

jlfera
Level 2
Level 2

Hello,

I’m creating my new AEM site following the instructions of the link:

https://helpx.adobe.com/experience-manager/using/first_aem63_website.html

After finish the article, I’m trying to work in the author instance, but I cant see the components (list, image, content fragment, text etc...) (see the mage attached). What I must configure to see and use the components in my page?

 

Thanks.

 

Home.png

1 Accepted Solution
Umesh_Thakur
Correct answer by
Community Advisor
Community Advisor

Policy needs to be updated for that particular Template:

Steps:

1. click on Page Information( Mid option on the top left corner of the same page)

2. select Edit Template

3. on the template editor page click on the container layout box and select the policy icon.

4. From the left box's first drop down select one existing policy and save it.

5. else you can create a new one by writing name in the second box and select the component category from the right pan.

6. save and re-fresh the page

 

hope this will help.

View solution in original post

2 Replies
aemmarc
Employee
Employee

You need to edit the Page Template Policies on the Layout Container to allow various Component Groups.

 

See : https://docs.adobe.com/content/help/en/experience-manager-65/developing/platform/templates/page-temp...

 

Screen Shot 2020-09-29 at 9.07.23 AM.pngScreen Shot 2020-09-29 at 9.07.45 AM.png

Umesh_Thakur
Correct answer by
Community Advisor
Community Advisor

Policy needs to be updated for that particular Template:

Steps:

1. click on Page Information( Mid option on the top left corner of the same page)

2. select Edit Template

3. on the template editor page click on the container layout box and select the policy icon.

4. From the left box's first drop down select one existing policy and save it.

5. else you can create a new one by writing name in the second box and select the component category from the right pan.

6. save and re-fresh the page

 

hope this will help.

View solution in original post