aem-core-wcm-components v2.2.2

Avatar

Avatar

hanscy

Avatar

hanscy

hanscy

09-12-2018

I figured that aem-core-wcm-components has some of new components, and I need the tabs component editor feature for a development requirement.

However upon taking a look, the minimum system requirement required AEM 6.4.2 and I am on 6.4.0.
is there any major effect if use the components v2.2.2 with AEM 6.4.0?

below is the minimum requirement for the aem-core-wcm-components

Core ComponentsExtensionAEM 6.4AEM 6.3Java
2.2.21.1.06.4.2.06.3.3.01.8
2.2.01.0.86.4.2.06.3.3.01.8
2.1.01.0.66.4.2.06.3.3.01.8
2.0.6, 2.0.81.0.2, 1.0.46.4.0.06.3.2.01.8
2.0.41.0.06.4.0.06.3.2.01.8
2.0.0sandbox/preview6.4.0.06.3.2.01.8
1.1.0sandbox/preview6.4.0.06.3.1.01.8
1.0.4, 1.0.6-6.4.0.06.3.0.01.8
1.0.0, 1.0.2-6.4.0.06.3.0.01.7

Thanks!

Replies

Avatar

Avatar

Arun_Patidar

MVP

Total Posts

3.0K

Likes

1.1K

Correct Reply

840

Avatar

Arun_Patidar

MVP

Total Posts

3.0K

Likes

1.1K

Correct Reply

840
Arun_Patidar
MVP

09-12-2018

Please find Gems session about new version of core components

AEM Core Components

Avatar

Avatar

smacdonald2008

Total Posts

12.7K

Likes

1.4K

Correct Reply

2.3K

Avatar

smacdonald2008

Total Posts

12.7K

Likes

1.4K

Correct Reply

2.3K
smacdonald2008

10-12-2018

The versions like up with Dependencies. So the impact will be you will not be able to place the bundles into an active state due to missing dependencies. To use latest core components, you need to upgrade to AEM 6.4.2.