Expand my Community achievements bar.

Enhance your AEM Assets & Boost Your Development: [AEM Gems | June 19, 2024] Improving the Developer Experience with New APIs and Events
SOLVED

AEM Core bundle is not resolving

Avatar

Level 9

Hello All,

i am transforming my project from archetype-9 to archetype-20,i am able to build the code without an issue and but the bundle is not getting resolved.

Below 2 packages are not getting resolved hence bundle is in "Installed" state.

org.apache.sling.event,version=[2.3,3) -- Cannot be resolved

org.osgi.framework,version=[1.9,2) -- Cannot be resolved

Any idea how to resolve this issue?

Thanks,

Kishore

1 Accepted Solution

Avatar

Correct answer by
Community Advisor

Dear Kishore,

 

Kindly check that you reference correct version of uber-jar in your project.

 

Regards,

Peter

View solution in original post

2 Replies

Avatar

Correct answer by
Community Advisor

Dear Kishore,

 

Kindly check that you reference correct version of uber-jar in your project.

 

Regards,

Peter

Avatar

Level 9
i am using the Uber version 6.5.0 and also i have tried with 6.4.0 as well.But not seeing these are resolving properly.