Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

ACS AEM Commons 1.5.0 Released

justin_at_adobe
Employee
Employee

I'm pleased to announce that version 1.5.0 of ACS AEM Commons has been released as is available for download.

New Features in this release include:

* Named Image Transform Servlet - http://adobe-consulting-services.github.io/acs-aem-commons/features/named-image-transform.html
* ACL Packager - http://adobe-consulting-services.github.io/acs-aem-commons/features/acl-packager.html
* Responsive Column Control - http://adobe-consulting-services.github.io/acs-aem-commons/features/responsive-column-control.html
* Sitemap Generator - http://adobe-consulting-services.github.io/acs-aem-commons/features/simple-sitemap.html
* MultiField Panel Widget & Vanity Path Uniqueness Validator- http://adobe-consulting-services.github.io/acs-aem-commons/features/widgets.html
* Syslog Integration - http://adobe-consulting-services.github.io/acs-aem-commons/features/syslog-appender.html
* LinkedIn OAuth2 support - http://adobe-consulting-services.github.io/acs-aem-commons/features/linkedin-scribe.html

ACS AEM Commons is a project being undertaken within Adobe Consulting Services to consolidate and package our reusable code for the AEM platform. It is designed easy to integrate into your existing project and all features are provided on an opt-in basis. It has no required external dependencies. While this project is primarily produced and distributed within Adobe Consulting Services, it is available for usage by other Adobe groups, customers and partners. Contributions and feature suggestions from those groups are also most welcome. More information about this project, including detailed information about the included features, can be found at http://adobe-consulting-services.github.io/acs-aem-commons/

NOTE: This is likely the last version of ACS AEM Commons which will work on CQ 5.6.0. Starting with the next release, 5.6.1 will be the minimum supported platform.

Best Regards,
Justin Edelson

0 Replies