Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Access restrictions not getting applied by enabling cug

Avatar

Avatar
Validate 1
Level 1
akhilat16351269
Level 1

Like

1 like

Total Posts

15 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Ignite 1
Give Back 3
Give Back
Boost 1
View profile

Avatar
Validate 1
Level 1
akhilat16351269
Level 1

Like

1 like

Total Posts

15 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Ignite 1
Give Back 3
Give Back
Boost 1
View profile
akhilat16351269
Level 1

24-02-2020

Hi All,

 

I am using AEM 6.3.3.7 and on applying cug for assets, access control is not working. Though user is not added in cug, he is able to open the assets. Have any one of you faced similar issue? I have applied cug for DAM folder. rep:CugPolicy node is getting created. Is there any configuration to be checked?

 

Thanks in Advance.

 

@Kunwar Grateful if you could help us. 

Replies

Avatar

Avatar
Give Back 5
Employee
sunjot16
Employee

Likes

103 likes

Total Posts

164 posts

Correct Reply

50 solutions
Top badges earned
Give Back 5
Give Back 3
Give Back 25
Give Back 10
Give Back
View profile

Avatar
Give Back 5
Employee
sunjot16
Employee

Likes

103 likes

Total Posts

164 posts

Correct Reply

50 solutions
Top badges earned
Give Back 5
Give Back 3
Give Back 25
Give Back 10
Give Back
View profile
sunjot16
Employee

24-02-2020

I am unable to reproduce the issue.

Could you please share the steps to help reproduce the issue?