Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

6.4.8.1 (6.4.8.0 SP + CFP 1) Create User and Create Groups options not working in touch UI

Avatar

Community Advisor

Hi Guys,

 

In 6.4.8.1 (6.4.8.0 Service Pack + CFP 1) "Create User" and "Create Groups" option are not working for touch ui. Could you guys please check this and confirm.

 

Go to Tools → Security → Users. Click on "Create Users" option . Getting below error logs.

 

An error occurred at line: 48 in the jsp file: /libs/granite/security/components/form/authorizableidtextfield/authorizableidtextfield.jsp
isDisabled cannot be resolved to a variable
45:
46:         attrs.add("data-home", authorizable.getPath());
47:         attrs.add("data-val", value);
48:         attrs.add("disabled", isDisabled);
49:     }
50:     cmp.include(wrapper, new Tag(attrs));

 

 Same issue occurs for "Create Groups" option as well under Groups section.

 

Topics

Topics help categorize Community content and increase your ability to discover relevant content.

1 Accepted Solution

Avatar

Correct answer by
Employee

Hi Kishore,

I am able to replicate the issue on a 6.4.8.1 vanilla instance. It seems like a product bug. Please raise a support case to notify the same.

 

Thanks,

Vaishali

View solution in original post

0 Replies

Avatar

Correct answer by
Employee

Hi Kishore,

I am able to replicate the issue on a 6.4.8.1 vanilla instance. It seems like a product bug. Please raise a support case to notify the same.

 

Thanks,

Vaishali

Avatar

Level 3
Hey @Kishore_Kumar_ I am having a similar problem after 6.4.8.1. Did you ever find a solution?

Avatar

Community Advisor
hi @ClintLundmark it is a product bug of 6.4.8.1. It will be fixed as part of 6.4.8.2. If you need hotfix for the same, please raise daycare ticket and get the fix. Thanks.

Avatar

Employee

Just sharing some info here: This is reported to the engineering team via an internal ticket: CQ-4300140. This would happen when the list is big and lazy loading happens. As a workaround, you can use /useradmin for now.