Expand my Community achievements bar.

Applications for the 2024-2025 Adobe Experience Manager Champion Program are open!
SOLVED

eror submit dps 2015 ipa with apllication loader

Avatar

Former Community Member

How to fix this eror? please help me, thanks

Screen Shot 2015-09-18 at 4.57.02 PM.png

1 Accepted Solution

Avatar

Correct answer by
Employee

We saw this happen many months ago before we shipped DPS 2015. This issue was resolved in the DPS App Signing Tool. I would suggest first downloading the latest version of the tool (from the portal click the "Apps" button on the left, and you will see a link to download the signing tool. Once the tool is installed re-sign your app and submit again.

View solution in original post

4 Replies

Avatar

Correct answer by
Employee

We saw this happen many months ago before we shipped DPS 2015. This issue was resolved in the DPS App Signing Tool. I would suggest first downloading the latest version of the tool (from the portal click the "Apps" button on the left, and you will see a link to download the signing tool. Once the tool is installed re-sign your app and submit again.

Avatar

Former Community Member

i was installed adobe publish app signing tool latest version but eror still same..I installed adobe publish app signing tool version 2.0

Avatar

Employee

The latest version of the app signing tool is 3.0. I would suggest moving the app signing tool to the trash, then downloading and installing again to make sure you get the latest.

Avatar

Former Community Member

problem solved..upgrade app signing tool with different name make me confuse..thanks for your help

salam kenal dari Indonesia..

Digimag