Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Deep links: content not found

Avatar

Avatar
Validate 1
Level 1
ulrikeb87234292
Level 1

Likes

0 likes

Total Posts

11 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile

Avatar
Validate 1
Level 1
ulrikeb87234292
Level 1

Likes

0 likes

Total Posts

11 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile
ulrikeb87234292
Level 1

15-03-2016

We use links to articles from outside the app with the following format:

dps.<publicationID>://?entityRef=/publication/<publicationID>/article/<articleName>


The development app starts correctly, but then we get the error message "Content not found".

The content (default collection, collection and article) is published. Why we can't get the content? Isn't it possible to test deep links in the development app?

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Give Back 10
Employee
Christophe_Joss
Employee

Likes

56 likes

Total Posts

241 posts

Correct Reply

67 solutions
Top badges earned
Give Back 10
Give Back 5
Give Back 3
Give Back
Publish 1
View profile

Avatar
Give Back 10
Employee
Christophe_Joss
Employee

Likes

56 likes

Total Posts

241 posts

Correct Reply

67 solutions
Top badges earned
Give Back 10
Give Back 5
Give Back 3
Give Back
Publish 1
View profile
Christophe_Joss
Employee

15-03-2016

I got this to work in both normal Development and Preflight Apps. However I did get a 'Content Not Found' error message in the first place .. it turns out the article I was trying to reach was based on a card that was not visible in my layout template. I changed that and did publish the layout again and my link (same as yours) goes straight to the content.

Answers (0)